Jump to content

Mindframe85

P3D and CHASEPLANE REPLAY

Recommended Posts

Hello,

Currently running P3D 4.5 and using Chaseplane. All is working great. The only issue I'm having is when using Chaseplane Replay. Everytime the replay finishes it pauses the Sim, which is not the problem. The problem is when I unpause the sim it jumps my aircraft out of position and sounds like it's crashing. Almost like it glitches or lags for a second but still my aircraft jumps or stutters. Does anyone have a solution to fixing this issue? It's only when I'm using the Chaseplane replay feature. I also unchecked pause sim on tasks to see if that was the problem but apparently it's not. 

Share this post


Link to post

Happens to me too. Keep in mind that the Chaseplane replay function is experimental and there will be some bugs like that. That being said, I still prefer using that over the default replay in P3D. It's nice seeing a lot of the animations on the replay.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...