Jump to content

Recommended Posts

Installed and reinstalled the GNS V2 430 in the Alabeo DA40 for P3D V4.  Trying to use the direct to function, have CDI set to GPS and the autopilot set to NAV.  Garmin show the direct to route, but plane flies in opposite direction.  Uninstall and use the default function 430 that comes with the addon plane, perform the same function and works correctly.  What am I doing wrong?

Edited by ltdougmasters

Share this post


Link to post
Share on other sites

I don't have that airplane, but since you haven't had a reply yet, I'll take a stab.

1. in the options menu for the 430 (Shift right click) make sure CONNECT to Autopilot is selected.

2. Since your airplane has a default GPS you may need to add a line in the [GNS_430_1] section of the RealityXP GNS.ini file that says

LinkGPS = 1

Bruce


Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...