Jump to content

Sign in to follow this  
glennc

[Resolved] 1.015.4 installed - only detects 15 models

Recommended Posts

Posted (edited)

Hello Simbol and thank you for your hard work here and in the P3D forums.

As in the subject, I auto upgraded and now in both V4 and V5 the interface is only detects 15 models:

DH81;DH83;DH84;E170;E175;E190;J41:SF340;BAE462;CRJ2;CRJ7;CRJ9;RJ145;RJ140;Aerospatiale  - all UTL models located in the default UTL folder. 

I am a UTL user that previously had no issues in V4 with recognition of models.

Please advise with thanks,

Glenn

Edited by glennc

Share this post


Link to post
Share on other sites
10 hours ago, glennc said:

Hello Simbol and thank you for your hard work here and in the P3D forums.

As in the subject, I auto upgraded and now in both V4 and V5 the interface is only detects 15 models:

DH81;DH83;DH84;E170;E175;E190;J41:SF340;BAE462;CRJ2;CRJ7;CRJ9;RJ145;RJ140;Aerospatiale  - all UTL models located in the default UTL folder. 

I am a UTL user that previously had no issues in V4 with recognition of models.

Please advise with thanks,

Glenn

Hi Glen,

I am using UTL too, all works fine. How you enabled UTL for V5?

S.

Share this post


Link to post
Share on other sites

Via .xml in both V4.5 and V5.

<?xml version="1.0"?>
<SimBase.Document id="add-on" version="4,0" Type="AddOnXml">
  <Addon.Name>Ultimate Traffic Live</Addon.Name>
  <Addon.Description>Real, scheduled, commercial ai aircraft traffic, for support please visit www.flight1.com</Addon.Description>
  <Addon.Component>
    <Category>EXE</Category>
    <Path>C:\FLIGHT ONE SOFTWARE\ULTIMATE TRAFFIC LIVE\utl_client.exe</Path>
  </Addon.Component>
  <Addon.Component>
    <Category>SimObjects</Category>
    <Path>C:\FLIGHT ONE SOFTWARE\ULTIMATE TRAFFIC LIVE\utLive Aircraft</Path>
  </Addon.Component>
</SimBase.Document>


Please be aware that neither sim is detecting anything beyond the 15 models.  All models are visible and operational in the sims.

Thanks,

G.

Share this post


Link to post
Share on other sites
3 minutes ago, glennc said:

Via .xml in both V4.5 and V5.

<?xml version="1.0"?>
<SimBase.Document id="add-on" version="4,0" Type="AddOnXml">
  <Addon.Name>Ultimate Traffic Live</Addon.Name>
  <Addon.Description>Real, scheduled, commercial ai aircraft traffic, for support please visit www.flight1.com</Addon.Description>
  <Addon.Component>
    <Category>EXE</Category>
    <Path>C:\FLIGHT ONE SOFTWARE\ULTIMATE TRAFFIC LIVE\utl_client.exe</Path>
  </Addon.Component>
  <Addon.Component>
    <Category>SimObjects</Category>
    <Path>C:\FLIGHT ONE SOFTWARE\ULTIMATE TRAFFIC LIVE\utLive Aircraft</Path>
  </Addon.Component>
</SimBase.Document>


Please be aware that neither sim is detecting anything beyond the 15 models.  All models are visible and operational in the sims.

Thanks,

G.

Interesting,

Can you check that UTL Shows as Active inside the add-ons.cfg file? for both sims? there are 2 locations for this file: 

1) C:\ProgramData\Lockheed Martin\Prepar3D v4\add-ons.cfg

    C:\ProgramData\Lockheed Martin\Lockheed Martin\Prepar3D v5\add-ons.cfg"

2) C:\Users\YourName\Appdata\Roaming\Lockheed Martin\Prepar3D v4\add-ons.cfg"

    C:\Users\YourName\Appdata\Roaming\Lockheed Martin\Prepar3D v5\add-ons.cfg"

I suspect one of these files has UTL as "disabled" causing AI Lights Reborn to believe you have disabled these AI models. Be also aware if you used "hard links" to trick add-on's to believe V4 is V5.. things can go wrong..

S.

 

Share this post


Link to post
Share on other sites

No entries in v4 or v5 for location 1.

Both entries in location 2.

Could you please provide syntax to add to the .cfg files?

Share this post


Link to post
Share on other sites
15 minutes ago, glennc said:

No entries in v4 or v5 for location 1.

Both entries in location 2.

Could you please provide syntax to add to the .cfg files?

This is mine on V5:


[Package.0]
PATH=C:\Users\Raul\Documents\Prepar3D v5 Add-ons\utLive
ACTIVE=true
REQUIRED=false


[Package.1]
PATH=C:\Users\Raul\Documents\Prepar3D v5 Add-ons\Immersion Packages v2
ACTIVE=true
REQUIRED=false
[Package.2]
PATH=C:\Users\Raul\Documents\Prepar3D v5 Add-ons\AI Lights Reborn Professional Edition
ACTIVE=true
REQUIRED=false
 

You see how it shows "Active"? and the .xml is pointing at the location under my documents inside the corresponding v5 Add-on required documents.

S.

Share this post


Link to post
Share on other sites

I do.

I'll amend the files when I get home and advise.

Thank you for your help.  Those that do work look magnificent!

Cheers,

G.

Share this post


Link to post
Share on other sites
9 minutes ago, glennc said:

I do.

I'll amend the files when I get home and advise.

Thank you for your help.  Those that do work look magnificent!

Cheers,

G.

Ok let me know.. the most logical cause is that there is a miss-configuration with either these Add-ons.cfg files or the SimObject.cfg files.. but let's check these files explained above first.

S.

Share this post


Link to post
Share on other sites

Hi Simbol.

From location 2 for V5:
[Package.0]
PATH=C:\Users\gcamp\OneDrive\Documents\Prepar3D v5 Add-ons\Global_AI_Ship_Traffic_V2
ACTIVE=true
REQUIRED=false
[Package.1]
PATH=C:\Users\gcamp\OneDrive\Documents\Prepar3D v5 Add-ons\utLive
ACTIVE=true
REQUIRED=false
[Package.2]
PATH=C:\Users\gcamp\OneDrive\Documents\Prepar3D v5 Add-ons\AI Lights Reborn Professional Edition
ACTIVE=true
REQUIRED=false
 

From location 1 for V5(added as discussed):
[DiscoveryPath.0]
PATH=C:\Users\gcamp\Orbx Library\p3dv5
TITLE=Orbx Main Library
ACTIVE=true
REQUIRED=false
[Package.0]
PATH=C:\Users\gcamp\Orbx Library\p3dv5\Orbx ObjectFlow
ACTIVE=true
REQUIRED=false
[Package.1]
PATH=C:\Users\gcamp\OneDrive\Documents\Prepar3D v5 Add-ons\utLive
ACTIVE=true
REQUIRED=false
[Package.2]
PATH=C:\Users\gcamp\OneDrive\Documents\Prepar3D v5 Add-ons\AI Lights Reborn Professional Edition
ACTIVE=true
REQUIRED=false

Launched P3Dv5, exited then launched AILRP but still no more aircraft after scan.

Do you suppose it has something to do with the OneDrive location?

Everything worked fine in V4 before the AILRP update.

Cheers,

G.

 

Share this post


Link to post
Share on other sites

Path of least resistance always prevails.

 

Uninstalled AILRP and reinstalled.

All aircraft now present.

Thanks for all your help and a great product.  I sit in the tower at LaGuardia in VR and just watch the action some nights...

Cheers!

G.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...