Jump to content

Sign in to follow this  
whityini

Airports with no static aircrafts

Recommended Posts

First of all thank you for this great program, I really enjoy it.

I have found that there are many airports in which the static aircraft are not shown. These are not standard airports but addon sceneries with the gates coded for the airlines.

Do the static aircrafts are added even if no real traffic is detected? Do you you have any ideas?

Thanks again.

Andrea

Share this post


Link to post
Share on other sites

Hello Andrea,

but you have static aircraft on other airports? Just not the addons? Can you give me a specific example that I might have too?

Best regards


Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

Yes I have statics aircraft on the most of airports I checked. 

I don't see any statics for example on LIPE from Mk-Studios or on LIBR from RFSB.

Share this post


Link to post
Share on other sites
8 hours ago, whityini said:

Yes I have statics aircraft on the most of airports I checked. 

I don't see any statics for example on LIPE from Mk-Studios or on LIBR from RFSB.

Sorry, I don't have those two. But I did try RFSB LIRQ, LICD and LDZA, and they all showed static aircraft (without traffic in the air).

What AI model library are you using?

Best regards


Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

Oliver thanks for your reply.

I have also checked LIRQ, LICD and LDZA and everything is allright with the static aircraft correctly shown.

As AI model library I'm using a custom one I used with Real Traffic software. Do you think this could be the problem?

Regards.

Share this post


Link to post
Share on other sites
2 hours ago, whityini said:

Do you think this could be the problem?

No.

We just need to find an addon scenery that we both have so I can check on my end... Any other candidates?

Best regards

 


Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, whityini said:

Aerosoft LIRN

I have that one too, testing it now.

Result: 

49873563608_d0bce33920_k.jpg

 

Did you enter proper airline ICAO codes for every aircraft in the LLTX database?

Best regards

 

Edited by Lorby_SI

Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

I solved the problem increasing the percentage of static aircraft to at least 60% (it was 35%). 

It is strange that medium dimension airport like Lipe with around 30 parkings with a percentage less than 60 doesn't show any static. 

Anyhow the problem is solved. Thanks again. 

Andrea. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,035.00 of $25,000.00 Donate Now
×
×
  • Create New...