Jump to content

Sign in to follow this  
ngajardo

P3D Crashes after opening 777 PMDG

Recommended Posts

Please guys, I need your help.

 

first of all, english is not my native language, so I'm sorry for my mistakes.

I have the PMDG 777 and it was working fine. I didn't have problems before but after some add-ons I installed on the simulator (Don't ask me what I installed because if I would know, I would have uninstalled it already, and that's why I'm asking you for help because I don't wanna try uninstalling everything since it was very hard to find those addons I got) I have this problem.

I don't know since when it's happening because I didn't use the aircraft for a while, I was using only small planes. But now I wanted to do a long flight and I couldn't

Everytime I select the PMDG 777 and the scenery, when I press load or fly on my P3D v4.4 it starts loading and then crashes. I don't even see the scenery or the plane.

I got the typical message saying P3D stop working or running (I don't remember) but I got the details:

Description
Faulting Application Path:    C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    Prepar3D.exe
Application Version:    4.4.16.27077
Application Timestamp:    5bfdbb35
Fault Module Name:    KERNELBASE.dll
Fault Module Version:    10.0.18362.815
Fault Module Timestamp:    b89efff3
Exception Code:    c0020001
Exception Offset:    000000000003a799
OS Version:    10.0.18363.2.0.0.256.48
Locale ID:    1033
Additional Information 1:    f250
Additional Information 2:    f250b6f844b895bd26f6fc5911f907eb
Additional Information 3:    5849
Additional Information 4:    5849772ce2befc29ba4d982e2d381307

Extra information about the problem
Bucket ID:    81d4896a51dc21243bbd3c68e268be97 (1998820230795148951)
 

i tried uninstalling the PMDG and installing it again but it didn't work.

Has anyone else the same issue? please!!

 

Share this post


Link to post
Share on other sites

Does this problem occur with a specific scenery, or is it happening with any scenery that you select? Is the scenery you are loading a default or payware. I would try and load up a default scenery with the 777 and see if you get the same problem. I would guess that a scenery may not have installed properly and is causing the issue, or some type of add-on, so the only way to find out is testing each one you installed vs the default sceneries. 

 

- Rajan F. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I did a flight already from the scenery that I'm trying to use now, but like 3 weeks ago, before I install all the new addons and now that I remember I also did some changes on my video card in order to get better performance.

But I'll do it now and I'll let you know, give some minutes

Edited by ngajardo

Share this post


Link to post
Share on other sites

It was the same thing...

 

here's the details:

Description
Faulting Application Path:    C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    Prepar3D.exe
Application Version:    4.4.16.27077
Application Timestamp:    5bfdbb35
Fault Module Name:    KERNELBASE.dll
Fault Module Version:    10.0.18362.815
Fault Module Timestamp:    b89efff3
Exception Code:    c0020001
Exception Offset:    000000000003a799
OS Version:    10.0.18363.2.0.0.256.48
Locale ID:    1033
Additional Information 1:    f250
Additional Information 2:    f250b6f844b895bd26f6fc5911f907eb
Additional Information 3:    5849
Additional Information 4:    5849772ce2befc29ba4d982e2d381307

Extra information about the problem
Bucket ID:    81d4896a51dc21243bbd3c68e268be97 (1998820230795148951)
 

Share this post


Link to post
Share on other sites

So I found out if I disable the FsLabs Aircrafts from the Addons manager, before starting a new flight, I'm able to use the PMDG 777 aircraft. However, how can that be possible? those are not compatibles? 

I noticed this because I disable all the Addons and I started trying it one by one untill I saw it was crashing after enabling this planes

That sucks. 

Share this post


Link to post
Share on other sites
Quote

Application Version:    4.4.16.27077

There is your first problem. We are on v 4.5 HF3


Snowfalcon13 KRTS Reno, NV. The Valley of Speed/PMDG Beta Test Team

Windows 10 64 Pro/AMD Ryzen 3700X 8 core 3.5GHZ, ASUS ROG Strix B450-F, 1TB Samsung 970 EVO M2 Cdrive, 1TB SSD D Drive, P3D V4.5/P3D V5 HF2

32 GB  DDR 3200 RAM/Radeon RX 5700XT 8GB

Share this post


Link to post
Share on other sites

I would guess that a scenery may not have installed properly and is causing the issue, or some type of add-on, so the only way to find out is testing each one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...