Jump to content
Sign in to follow this  
GCBraun

P3D V5 - Commands for different aircraft shown

Recommended Posts

Hello, I am using Linda 3.2.3 with FSUIPC 6 for P3D V5 HF1 and, as seen on the picture below, I am getting the same assignment screen for different aircraft. On the pictures, I can see assignments for the A2A Bonanza, PMDG 747 and C172.

I already have the different aircraft modules installed, so not sure why Linda is not showing me an empty screen when I open a new module.

Any clues? Thanks!

YnZl6PY.jpg


PC1: Intel i9 10900k@5.1Ghz@1.265v | Gainward GeForce RTX 3090 Phantom | MSI Gaming Carbon Z490 | 32Gb RAM DDR4 3600 | 2TB NVMe | BeQuiet 1000W Platinum | BeQuiet Pure Base 500DX | BeQuiet Pure Loop 360mm | LG OLED 48CX8LC

PC2: Intel i5 10400F | Gigabyte GeForce RTX 3060 Ti Gaming OC | Asrock B560M-ITX | 32Gb RAM DDR4 3600 | 1Tb NVMe | Lian Li T150 | Noctua NH-D15S | Samsung Ultra-Wide 49" 5K C49RG94SSU

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites

The screenshot shows LINDA sync-ed to the A2A Cessna C172. The assignments look correct for this aircraft. There are no ‘green’ assignment which would appear if you had assigned anything to any FSX Default; these appear across all aircraft unless overwritten.

When you load a new aircraft LINDA should automatically sync to that aircraft and load its assignments. Try clicking the Sync To Sim button twice to see if that is the problem.

For me to see what is happening please carefully read and follow the Fault Diagnosis Procedure thread and email me your logs along with the config-hid.lua files for each aircraft (in fsuipc6/Linda-cfg/aircrafts/{aircraft name}) and the system config-hid.lua (in fsuipc6/Linda-cfg/system/{aircraft name}).

Edited by ScotFlieger

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Just had another look at your file structure. The FSUIPC6 folder should sit inside Prepar3d v5 add-ons directory. You may wish to do a reinstall.

Do you have P3D v4 still installed?

Edited by ScotFlieger

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, I have re-installed FSUIPC and Linda and both are on the same folder on the P3D V5 Add-ons folder. Nevertheless, I still get assignments for different aircraft when another profile is selected. Now I am seeing assignments for the MadDog with the A2A Bonanza profile loaded.

I do have a minimal P3D V4 install just to be able to install non-V5-compatible add-ons.

Should I remove it?

Thanks!


PC1: Intel i9 10900k@5.1Ghz@1.265v | Gainward GeForce RTX 3090 Phantom | MSI Gaming Carbon Z490 | 32Gb RAM DDR4 3600 | 2TB NVMe | BeQuiet 1000W Platinum | BeQuiet Pure Base 500DX | BeQuiet Pure Loop 360mm | LG OLED 48CX8LC

PC2: Intel i5 10400F | Gigabyte GeForce RTX 3060 Ti Gaming OC | Asrock B560M-ITX | 32Gb RAM DDR4 3600 | 1Tb NVMe | Lian Li T150 | Noctua NH-D15S | Samsung Ultra-Wide 49" 5K C49RG94SSU

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites

You don’t need to remove your P3Dv4 installation.

Is LINDA Sync-ed to the Flt Sim (orange outline)? Doing this will displayed the current aircraft in P3Dv5. Please email me the confit-hid.lua file from each aircraft (in /Linda-cfg/aircrafts/{your aircraft}). Send to Linda @ awginfosys.net. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Have tried to Sync as seen below. Still showing MadDog controls in the Bonanza.

r5k865B.jpg

Will email you the files, thanks!!

 


PC1: Intel i9 10900k@5.1Ghz@1.265v | Gainward GeForce RTX 3090 Phantom | MSI Gaming Carbon Z490 | 32Gb RAM DDR4 3600 | 2TB NVMe | BeQuiet 1000W Platinum | BeQuiet Pure Base 500DX | BeQuiet Pure Loop 360mm | LG OLED 48CX8LC

PC2: Intel i5 10400F | Gigabyte GeForce RTX 3060 Ti Gaming OC | Asrock B560M-ITX | 32Gb RAM DDR4 3600 | 1Tb NVMe | Lian Li T150 | Noctua NH-D15S | Samsung Ultra-Wide 49" 5K C49RG94SSU

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites

Click on Edit and post screenshot of the listed aircraft. What does the Edit aircraft Module / Aircraft search string contain anything? Try selecting you aircraft from the dropdown list and then re-syncing. Did you create the A2A Beechcraft module yourself?


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

It shows the Bonanza. I am using the module available here in the forums.

UPyGyiy.jpg

After re-synching, I still see the MadDog controls. Assigning controls to the Bonanza do work. but then I would see them when loading the MadDog.

Never had these issues with P3Dv4 so I do wonder what I am doing wrong.


PC1: Intel i9 10900k@5.1Ghz@1.265v | Gainward GeForce RTX 3090 Phantom | MSI Gaming Carbon Z490 | 32Gb RAM DDR4 3600 | 2TB NVMe | BeQuiet 1000W Platinum | BeQuiet Pure Base 500DX | BeQuiet Pure Loop 360mm | LG OLED 48CX8LC

PC2: Intel i5 10400F | Gigabyte GeForce RTX 3060 Ti Gaming OC | Asrock B560M-ITX | 32Gb RAM DDR4 3600 | 1Tb NVMe | Lian Li T150 | Noctua NH-D15S | Samsung Ultra-Wide 49" 5K C49RG94SSU

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites

Software is software. What it did last time is no guarantee that it will do it next time.

The aircraft selection is correct for the filter string shown. Deselect Sync, select PMDG or C172 and click Edit. The search string dictates which module is used. Somehow this has become corrupted. I will await the logs to see what the hell is going on. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...