Jump to content

Sign in to follow this  
fernando13e

Parking brake disengaging by itself

Recommended Posts

Hello, I just recently made the jump on the P3D bandwagon, I got the V3 and updated it to V3.4, beautiful sim, however it's plagued by another set of problems.. 

As the title says I'm having issues with the parking brakes and brakes in general, with a clean installation and default scenario loaded (F22 plane) I try to apply brakes via the keyboard and nothing happens, no brakes message appear on the screen as it did on FSX, also if i try to set the parking brakes I see the red announcement for a brief moment and then they disengage almost immediately.. 

What surprises me is that if I switch to another aircraft like the Beech A-36 brakes work as they should... 

This doesn't happen with all the aircraft.. I tried with the P3D version of Coolsky DC9 and the issue comes back again, I can actually see the parking brake button animation setting and then immediately disengaging, can't brake with the standard keyboard assignments..

 

I never changed my keyboard assignments and this is the first time I use the sim without any peripherals connected (I used Saitek Pro Flight Yoke System on FSX) so no calibration issues or dead zone config made / changed.. Any ideas? 

Thank you

Fernando

Share this post


Link to post

Some of the panels use inverted axis values...try checking the "reverse" checkbox in the controls menu and see if that fixes it.

 


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
15 hours ago, w6kd said:

Some of the panels use inverted axis values...try checking the "reverse" checkbox in the controls menu and see if that fixes it.

 

Hello, unfortunately it didnt work, however, if i depress the rudder pedals for it to brake it does, at least on both a/c (DC9 and F22), maybe its due to the coding of the VC panel..., im also getting some reflection flickering on the water when flying near coastal airports (SVMI for example) and it corresponds to a blue artifact seen on the DC9 VC, it divides the screen in half when looking to either left or right side of the cockpit, when i approach to some coast the flickering gets worse.

Can this be fixed?.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...