Jump to content
Sign in to follow this  

CT210M crashes XP11.41 immediately on load

Recommended Posts

I recently upgraded my operating system to Mac OS 10.15.6. I am using XPlane 11.41. I tried loading my Cessna CT210M v1.1 and it immediately crashed XPlane. I checked the log file and it said:  --=={This application has crashed because of the plugin: SASL3_Tbient/64/mac.xpl}==--

I tried removing the SASL3_TBIENT folder from the aircraft plugins folder and was able to load the aircraft. However the "pilot" figure occupies the cockpit indicating that the product has not been properly activated. There are other visual clues indicating that the aircraft is inoperable. So something within this required folder is causing XPlane to crash within .5 seconds of hitting the start button. I have been happily flying the C210 since 12/2018 when I purchased it from the XPlane Store. Under OS 10.15.6 Catalina I am no longer able to use the product. I posted notes on this issue on the Carenado site (Zendesk) but have received no reply in 2 days. If anyone can assist me with this I would be most grateful. —Steve Haines

Note: I see no way to post my log file here so I will add the last section of it pertaining to the XP crash if that will assist...

0:00:23.215 I/ACF: Loading airplane number 0 with Aircraft/My Aircraft/General/Carenado CT210M_Centurion_II_v1.1/Car_Centurion.acf
G64:  24.007:  Aircraft File: (Aircraft/My Aircraft/General/Carenado CT210M_Centurion_II_v1.1/Car_Centurion.acf)
G64:  24.009:       MD5 Hash: (de78a7b57e0e18d9e92b476ce9a120ea)
G64:  24.009:    Description: (T210M Centurion II for X-Plane 11)
G64:  24.009:         Author: (Carenado)
G64:  24.009: Plugin Mode: Community Edition
G64:  24.010: Boot Count: 2
G64:  24.653: Run: OnKickStart..
Fetching plugins for /Users/Steve/Desktop/X-PLANE 11/Aircraft/My Aircraft/General/Carenado CT210M_Centurion_II_v1.1/plugins

[TBIENT_MANIFEST_V1.0 INFO]: Starting X-Plane SASL plugin v3.1.2+d19f937 [Commercial Edition]
[TBIENT_MANIFEST_V1.0 INFO]: Tbient_Manifest_v1.0 | Aircraft | StartFull
--=={This application has crashed because of the plugin: SASL3_Tbient/64/mac.xpl}==--

Share this post

Link to post
Share on other sites

To follow up my note above...

I did an elimination test of the SASL3_Tbient folder and determined that the culprit file is: /Users/Steve/Desktop/X-PLANE 11/Aircraft/My Aircraft/General/Carenado CT210M_Centurion_II_v1.1/plugins/SASL3_Tbient/data/modules/configuration/configuration.ini

With this file present XPlane crashes instantly. With it removed the airplane loads but is disabled. So at this point it appears I am looking for a fix for this one file, if not others related to it. —SH

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...