Jump to content
Sign in to follow this  

GPS VR - Need some assitance (Doesn't start) FSX:SE

Recommended Posts

Hello Mindstar, 

I was researching adding FSX data to Foreflight on my iPad so I decided to give GPS VR a try. After completing the registration and setup, per the instructions I started FSX:SE. However, I never see GPS VR pop up as a device on my iPad. Obvious answers to some questions would be yes, the PC and iPad are on the same subnet (I can get other products to send data to foreflight but wanted to try the AHRS stuff so trying GPS VR), running FSX:SE as administrator and various other tests. 

A friend of mine has told me that his does work and we found out that the Conduit.exe is the process that runs in the background to send data. This executable on my system does not run when launching FSX:SE. I have also tried to manually start this executable by navigating to the directory and trying to execute it both normally and administrator. I do see it briefly pop up in my task manager but it disappears again after about 5 seconds. 

I am currently running latest updated Windows 10 PC with FSX:SE. Looking for idea on how I can get this sweet looking ForeFlight connection working. 




Share this post

Link to post

Update: I was able to get Conduit.exe to start up by adding the module using the FSModuleManager. Also setup the advanced properties. However, when saving the advanced properties, it does not appear to save my entries. It looks like it writing the dll file with the module but not the advanced information.

When launching FSX, it did ask me to trust the dll which I did. The Conduit.exe does show up in my task manager now. However, still nothing on my iPad. I have tried setting up advanced with both auto select as well as which specific network I need the data on. In both cases, I do not see this traffic on my network using wireshark. To me it seems like the Conduit.exe is starting but not sending any data to my network. 

Am I missing something else? 

Share this post

Link to post

You should contact our support >at< mindstaraviation >dot< com email and get assistance.  They may require remote support.

Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...