Jump to content

Sign in to follow this  
KSATRoadWarrior

CTD - Zendesk response

Recommended Posts

Zendesk response I received:

" Crashes happens when opening certain menus/general settings

Solution: Install or reinstall the English (United States) Language Pack

  • Go to Language Settings > Speech > Manage Voice

  • If the English (United States) Language Pack is already installed

    • Select the voice package English (United States)

    • Click on Remove

    • Click on Add voices

    • In the search bar type “English”

    • Reinstall the English (United States) Language Pack

  • If the English (United States) Language Pack is not installed

    • Click on Add voices

    • In the search bar type “English”

    • Install the English (United States) Language Pack

If the problem persists after (re)installing the US language pack, remove and reinstall all the other language packs installed on the system as they may be corrupted.

Crashes happen in the same region/location

If the crash to desktop happens at the same location every time, please file a bug report. Make sure to include the coordinates of the zone. Our QA team will investigate and add the location to the backlog if necessary.

If your issue is not listed in the Known issue list please do the following:

If the issue appeared after a patch, you might need to do a clean install but before doing so:

  • Remove all add-ons from the Community Folder
  • Relaunch the sim

We have found that some crash to desktop are caused by community creation that are not compatible with Microsoft Flight Simulator. If the sim stops crashing, add back the community content one by one until you found the add-on that is causing the crash.

If the sim keeps crashing after removing the community content (or if you don’t have any community created content installed on the machine)

  • Check that your antivirus is not flagging an element from the new update
  • Update or rollback your drivers
  • Update Windows manually

Finally, if none of the above worked, repair and/or re-install the sim to eliminate the possibility that the installation is corrupted.

Edited by KSATRoadWarrior
Activate links

_________________________________________________________________________

Bob "roadwarrior" Werab

Config: ASUS Prime Motherboard, RYZEN 5, 32 GB Ram, Radeon RX5700 XT, 2 TB SSD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...