Jump to content

Sign in to follow this  
Bruce953

How to activate with v2.6.2.2?

Recommended Posts

Hello Dave, I have an activation problem. The message box says P2ATC is on another machine, but nothing has changed here apart from the update. The PC has not changed. I have my key codes stored along with the hardware code if they are required.

Cheers, Bruce

p.s. Everything was fine in this mornings flight. . .pre update.

Share this post


Link to post
Share on other sites

Bruce,

You need to deactivate first, then activate.  The new system has a different algorithm for identifying the PC.

Be sure to leave the old Settings.xml file in place so the program can find the old PC identifier.

If you still have problems, email me with your license key and I will help figure out the issue.

Regards,

Dave 

Share this post


Link to post
Share on other sites

Dave,

I did try deactivation earlier, but this time I did it more carefully, more slowly and it solved the problem.

Thanks for such a rapid response.

As ever, best wishes - Bruce. 

Share this post


Link to post
Share on other sites

 Dave,

I have a similar problem. I tried to activate using my licence key but got the Invalid Licence key message. I then tried to deactivate but again was told Invalid Licence Key.

I have not touched the settings.xml file. Everything was fine before this update.

Have I done something wrong, again?

thanks for any advice.

John

Share this post


Link to post
Share on other sites

If you get invalid license key when you try and deactivate, it's possible your key is not in the new database.  Just send me you key (admin!pilot2atc.com) and I can check for you.

Dave

Share this post


Link to post
Share on other sites
18 hours ago, fuzz_bucket said:

I'm a 10-day trial dude that just bought tonight... same issue... invalid key... already emailed you

fixed with new downlaod

Share this post


Link to post
Share on other sites
Posted (edited)

now I need to understand why the updater for Navigraph isn't installing the current cycle into the ATC program? I run the updater. Buts its stuck on the airac 'trial' version still? 

Edited by fuzz_bucket

Share this post


Link to post
Share on other sites
1 hour ago, fuzz_bucket said:

now I need to understand why the updater for Navigraph isn't installing the current cycle into the ATC program? I run the updater. Buts its stuck on the airac 'trial' version still? 

solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...