Jump to content

Sign in to follow this  
av8ber

No Market place or live weather now

Recommended Posts

Hi: I am running MSFS 2020 current version on Steam and the sim has been working good all this time. The last 2 days when I run MSFS 2020 in steam and go to the welcome page in the sim the Marketplace tab does no show the blur line below it which shows it is accessible When I load a flight plan and start the sim the live weather defaults to clear sky's and 29.92 bar setting. I cannot get it to load any live weather at all.. If I click it nothing happens at all. Also all my high res scenery does not load and I can only use the low res scenery. I checked all settings under accessories and it all set to run using Bing maps and photography. The flight sim always worked great and I have over 500 Hours on it but now out of the blue this problem appears. Does anyone have any answers or faced this condition themselves. Any help will be appreciated.. This happens with any plane I Fly Thanks Al

Share this post


Link to post
Share on other sites

For more than a week Asobo/MS are having issues with the MSFS Online services. A lot of users are claiming about continuous messages about "packages out of date" and deletion of all of their logbooks. It seems things are getting out of hands for MS/Asobo and I'm personally starting to wonder if at a certain point this sim will become more stable and will perform better.

 


Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam & P3Dv4.5hf3 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

You might have been switched to 'offline mode' check if you are in fact 'online' under 'Data'.

Not your fault. MS messed it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...