Sign in to follow this  
slip-stream

Default taxiway and runway lights far too bright

Recommended Posts

I am using Triple head 2 Go with 3 monitors and for some reason the runway lights are blinding. Are there any replacement textures available that are very much dimmer than the default ones?Many thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Add this to the (Display) section of your FSX.cfg file:RUNWAY_LIGHTS_SURFACE_SCALAR=1.0RUNWAY_LIGHTS_VASI_SCALAR=1.3RUNWAY_LIGHTS_APPROACH_SCALAR=1.25RUNWAY_LIGHTS_STROBE_SCALAR=1.4Change the value of each to suit your taste. The lower the number, the less bright the associated light will be.

Share this post


Link to post
Share on other sites

Is there a Scalar for the airports rotating beacon?Where is the Scalar information located? In the SDK?Regards,SD

Share this post


Link to post
Share on other sites

>Add this to the (Display) section of your FSX.cfg file:>>RUNWAY_LIGHTS_SURFACE_SCALAR=1.0>RUNWAY_LIGHTS_VASI_SCALAR=1.3>RUNWAY_LIGHTS_APPROACH_SCALAR=1.25>RUNWAY_LIGHTS_STROBE_SCALAR=1.4>>Change the value of each to suit your taste. The lower the>number, the less bright the associated light will be.>Before I change and start FS many times before I get it right, does anybody have any idea for a decent setting.thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this