Sign in to follow this  
Manny

Stationair Engine Sound Problem?

Recommended Posts

I just installed the Carenado Stationair into FSX and the engine sounds horrible at full throttle. It sounds like I have blown the speakers. I am using the onboard sound of my new Epox motherboard. Has anyone else had this problem? Is there a fix?Thanks for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Curious. I noticed that too when I ported the Stationair into FSX, but I thought it might just be my imagination.BlairCYOW

Share this post


Link to post
Share on other sites

Use the Q key to turn the sound off and then back on again. This corrects the problem for me.Robert

Share this post


Link to post
Share on other sites

Thanks for the advice everyone. I will cycle the Q key.Dreamflyer

Share this post


Link to post
Share on other sites

>I just installed the Carenado Stationair into FSX and the>engine sounds horrible at full throttle. It sounds like I have>blown the speakers. I am using the onboard sound of my new>Epox motherboard. Has anyone else had this problem? Is there a>fix?>>Thanks for the help.Yeah...I had this problem. Coincidently, my speakers blew too... and started to notice the speaker crackle and then my PC used to reboot. Not 100% sure if its cause the Carenado Station. Manny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this