Jump to content
Sign in to follow this  
Alixe

Is this a mistake on my part here is a video.

Recommended Posts

Hi,

Tonight I wanted to make a profile for the cessna 152.
on the video observe that the chosen PA28 profile is not displayed.

la vidéo 1'22

  AAO is totally frozen, you can't see it on the image but you hear a repetitive sound, because I tried with my mouse to click on the button: green at the bottom left to create an action event.
but I had to close AAO

in AAO the 1st time I created a profile was:
PA28 turbo single-engine aircraft Arrow.tmpl. then
later I made a profile for the Cessna 172 and was perfectly successful.

did I make a mistake?

Here  Xml files :

[snip]

Merci

Edited by Lorby_SI

CM-Gygabyte Z370-CPu Intel I5 8600 K 4.6 GHz-RAM 32Go-W10 1903 - GPU :RTX 2070 super (équivalent à RTX 2080 en moins cher...)8Go -tTriple screen 24' incurve -165 htz- Pédalier Saitek -Hotas warthog- FMC-Effis-MCP OpenCokpit et divers boitiers boutons.

Share this post


Link to post
Share on other sites

Hello,
following the 1st message, and with the copy of the .xml file I took a good look at this one and it seemed to me that there were abnormal things, due to the fact of bad manipulation on my part in AAO, n' I didn't quite understand how to do it!
Having made backups of my 1st PA28.xml profile (without another profile from another aircraft). I erased the 3 profiles and copied my PA28 backup. And actually I have the same problem.

 

[snip]

here is the second video :

http://cd91.eu/template.mp4

this is the second time I have this problem, the first time I did not post, I simply uninstalled and reinstalled then I redid a new configuration of PA28. and it worked fine with the 1st plane, and the problems arose when I created a second profile for the cessa 172 G1000.
This is due to errors on my part I imagine.

But we must recognize that if there were separate profiles for each of the planes we want to use, it would be much easier to manage. (as it is possible to do in Fs20 or Spad next which I find slower to create a profile) hence the fact that I prefer AAO, but here I am pedaling in sauerkraut... 🙂

Edited by Lorby_SI

CM-Gygabyte Z370-CPu Intel I5 8600 K 4.6 GHz-RAM 32Go-W10 1903 - GPU :RTX 2070 super (équivalent à RTX 2080 en moins cher...)8Go -tTriple screen 24' incurve -165 htz- Pédalier Saitek -Hotas warthog- FMC-Effis-MCP OpenCokpit et divers boitiers boutons.

Share this post


Link to post
Share on other sites
21 minutes ago, Alixe said:

But we must recognize that if there were separate profiles for each of the planes we want to use, it would be much easier to manage.

1. You don't have to "manage" them at all, the app does that for you. I can't imagine any procedure that would be in any way easier - ??

2. Why didn't you just do what I told you? Templates -> Apply other config to this aircraft?

3. STAY AWAY FROM THOSE XML FILES - THEY ARE A PURELY PROGRAMMATIC ASSET!!!!
   I have edited your posts and removed the code. Be aware that the files may be locked when you open them in another editor while AAO is running. Never do both at the same time.

4. Finally, you obviously managed to break the template database. Why and how I cannot say. I suggest that you send an email with your proof of purchase to the support address on the last page of the manual, including your proof of purchase, your configuration XML files from AAO and the latest logs from the same folder. A forum is not the place to post large config or log files.

Edited by Lorby_SI

LORBY-SI

Share this post


Link to post
Share on other sites
13 minutes ago, Alixe said:

I simply uninstalled and reinstalled

This is pointless, it does nothing. Save yourself the trouble.

IMHO reinstalling is only a valid strategy for aircraft and scenery addons, but not for computer programs. A reinstall will only bring back the exectubale files - and those aren't ever changed in operation, nor do they break (or only when you have a faulty harddisk))


LORBY-SI

Share this post


Link to post
Share on other sites

In fact my mistake was not to have opened the manual and see pages 27 to 31, because by reviewing this I understand my mistakes!
I will therefore uninstall and reinstall and redo a 1st templates and follow the manual to the letter, that should solve the box I created .


CM-Gygabyte Z370-CPu Intel I5 8600 K 4.6 GHz-RAM 32Go-W10 1903 - GPU :RTX 2070 super (équivalent à RTX 2080 en moins cher...)8Go -tTriple screen 24' incurve -165 htz- Pédalier Saitek -Hotas warthog- FMC-Effis-MCP OpenCokpit et divers boitiers boutons.

Share this post


Link to post
Share on other sites
26 minutes ago, Alixe said:

I will therefore uninstall and reinstall

Please don't. This does nothing. I know, because I wrote the installer.

If you really want to reset AAO to factory defaults, just delete the AAO folder(s) in AppData\Local\Lorby*

Still, AAO cannot become unresponsive. I would very much like to know how you managed to do that. So I would appreciate that email with your config and log files...

Edited by Lorby_SI

LORBY-SI

Share this post


Link to post
Share on other sites

Here is the whole LORBY_SI folder in zip.
What I have done :

1) I uninstalled and deleted all the folders on my 😄 drive that were still there.
2) I cleaned my registry and reinstalled AOO.
3) I launched FS20 chose the cessa G1000 without creating templates for the moment, because I only made 4 events and 2 axes.

(I have the manual open by my side ... I don't want to make mistakes again). This to check what I'm doing.

The saitek radio came on fine and is working.

The manual explains
  page 25 Master and clone showing the same aircraft with a different livery.

 is this principle   cloning can be done starting from my 'cessna 172 g1000' model and renaming it to PA28 by unchecking the red bar as indicated in your manual?
so that I can then make changes if I need to.

or it's only for the livery, and for the other planes it's pages 27 of the manual, or I'm going to create my 1 cessna template and later I'll choose the name of another plane.

But when I did this the 1st time on my uninstalled files, I couldn't modify the new plane and there was no red bar to disable like for cloning.


I therefore prefer to tell you about it before I finish my first model.

Le lien du zip I have not modified any files in the attached folder.

http://img.cd91.eu/lorby/AOO.zip
 

Edited by Alixe

CM-Gygabyte Z370-CPu Intel I5 8600 K 4.6 GHz-RAM 32Go-W10 1903 - GPU :RTX 2070 super (équivalent à RTX 2080 en moins cher...)8Go -tTriple screen 24' incurve -165 htz- Pédalier Saitek -Hotas warthog- FMC-Effis-MCP OpenCokpit et divers boitiers boutons.

Share this post


Link to post
Share on other sites
41 minutes ago, Alixe said:

cloning can be done starting from my 'cessna 172 g1000' model and renaming it to PA28 by unchecking the red bar as indicated in your manual?

No. A "clone" can always only be another livery of the same aircraft. And the same aircraft means, a model that is using the same aircraft.cfg.

Any other attempt will fail.

Why are you not using the procedure that I have told you about twice now??

I'm sorry, but I refuse to continue using the forum for this kind of support. Your personal logs and config files should not be put online, especially when they cause a security incident when one clicks on the link. Please send an email with your proof of purchase to the address on the last page of the manual.

On another note - I don't have any use for your aircraft config files. Nothing can be learned from those, unless the person doing it has the exact same hardware using the exact same local GUIDs as you have.

Edited by Lorby_SI

LORBY-SI

Share this post


Link to post
Share on other sites

My reinstallation was successful I was able to create my template and add 2 more planes and I was able to modify the assignments, so everything is working fine. as a precaution I made a copy of the lorby_Li folder.
I will email you a copy of my purchase.

http://img.cd91.eu/lorby/temp.mp4


CM-Gygabyte Z370-CPu Intel I5 8600 K 4.6 GHz-RAM 32Go-W10 1903 - GPU :RTX 2070 super (équivalent à RTX 2080 en moins cher...)8Go -tTriple screen 24' incurve -165 htz- Pédalier Saitek -Hotas warthog- FMC-Effis-MCP OpenCokpit et divers boitiers boutons.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...