Sign in to follow this  
Guest aspenleaf

Anyone successfully using Aerosoft Beaver X with SP1?

Recommended Posts

I cannot seem to get Beaver X running properly with SP1. I have installed all of the updates to Beaver X, directX, Visual C++, latest video drivers and FSX still crashes when loading the Beaver X. I had no problems before SP1. Any ideas?AMD Opteron 180 (dual core 2.4Ghz), A8N-SLI, 2 GB RAM, eVGA 7900GS, Windows XP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With all the Aerosoft products you must do a complete uninstall through Add Remove programs first. Then install a clean BeaverX. Mine is working great in FSX Sp1.Lee

Share this post


Link to post
Share on other sites

Thanks for the reply, Lee. I did completely uninstall and reinstall the Beaver X after I first experienced problems, but it didn't make any difference. What kind of graphics card are you using? I'm wondering if it has something to do with AA, since the few people having this problem at the Aerosoft forum can run in a windowed mode, but not full screen.

Share this post


Link to post
Share on other sites

I've got an Nvidia 7950 GT, and I run in full mode. No it's something else. Once you uninstall, go to your FSX directory and make sure all old BeaverX folders are gone. Now remember there's a bunch of updates to BeaverX, so you need to start from the very first base and install all the updates in correct sequence. It looks like 6 files to me. It's nothing complicated messing you up, just something simple. You do have the newest post sp1 version of FSUIPC don't you?The BeaverX files are 200, 201a, 202, 210, 230 and 231Lee

Share this post


Link to post
Share on other sites

>I cannot seem to get Beaver X running properly with SP1. I>have installed all of the updates to Beaver X, directX, Visual>C++, latest video drivers and FSX still crashes when loading>the Beaver X. I had no problems before SP1. Any ideas?>>AMD Opteron 180 (dual core 2.4Ghz), A8N-SLI, 2 GB RAM, eVGA>7900GS, Windows XPI don't want to confuse the issue for you but I did not uninstall FSX or the Aerosoft BeaverX before installing SP1 and it all seems to work fine. The only thing I did pre SP1 installation was to remove my Application DataMicrosoftFSXfsx.cfg file and disable all the modules/executables in dll.xml and exe.xml. David

Share this post


Link to post
Share on other sites

You do have>the newest post sp1 version of FSUIPC don't you?>>Lee>>Actually, I don't even know what FSUIPC is. Can I download it at the Microsoft site?

Share this post


Link to post
Share on other sites

My experience was similar to David's. All I did was back-up my FSX folder of my profile (location David gave above). I simply installed SP1 without any uninstalls and lucked out with no problems (at least not any I didn't already have. But none with BeaverX). If I were you, I'd resort to a complete FSX uninstall - reinstall.

Share this post


Link to post
Share on other sites

I had problems with the RealAir Marchetti and the BeaverX. After switching off AA in FSX the problems are gone. I use the Nvidia control panel to force the AA now.Alex

Share this post


Link to post
Share on other sites

Thanks Alex, that did it. And I'm able to use 8x AA, with better performance and image quality than having AA enabled through FSX, and no crashes when using the BeaverX.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this