Sign in to follow this  
Earl_Buice

FSX SP1 Low Aircraft Textures

Recommended Posts

Hi there...Hope somone can help me out.... since I've installed the SP1 for FSX all Aircraft textures are in a very low quallity. I can't find any settings in the FSX to get this changed...Hopping for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiMove the "Global texture resolution" slider in the Graphics tab in the Display settings to the right, that should solve your problem.Hope that helps,Klas

Share this post


Link to post
Share on other sites

Hi guys,I have mine all the way right. The aircraft slider is all the way right also. I still have the low res textures. It is like the plane, runway, taxiways, and buildings are in the shade in mid day. I noticed the taxiway signs are lit up also. I think the sim is loading the night textures for some reason.Try this, go to display settings and change the filter from whatever it is set to (Trilinear" maybe) to next higher or lower. This fixes mine until I go to map view, change planes or whatever makes the sim re draw the textures. Then I have to go change the filter again. Changing the resolution up or down has same effect. Anti Aliasing change does the same also. I have not been able to find anything that permanently fixes it. Sorry!Hope this helps.God bless,Earl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this