Sign in to follow this  
Qatsimo

Default fsx autogen: In a world of giants

Recommended Posts

Hi all!Iv'e been visiting the avsim forum for years now and never got the guts to post :-D, but finally decided to today after ive met my wits end tryin to figure out this problem...Is there any way to resize the default autogen? I mean the trees, buildings, airport vehicles are way too tall!As a result of this your perception of height and size gets really distorted especially when flying within 3000ft agl.Any help or input would be appreciated on this! Thanks in advance,Shas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Crap... not the answer I wanted to hear lolOh well, guess i'll just hope someone develops something to rectify it.Thanks again!Shas

Share this post


Link to post
Share on other sites

I agree, they do look too big! Just compare the autogen to the ground textures. You can see they seem a little large.Not so sure about Airport vehicles though. They seem ok to me.

Share this post


Link to post
Share on other sites

You could give this a try for the trees:http://www.fs2000.org/miscellaneous2k/news.asp?id=1915The info says "Texture sizes reduced and tree height adjusted to a more realistic setting as compared to actual photos of vegetation appearance from the air." They also blend in more nicely with the groundtextures (which is the reason I use them: I had to go back from autogen Very dense to Normal and the default trees (which are a lot less on Normal) sticked out too much.)

Share this post


Link to post
Share on other sites

>You could give this a try for the trees:>>http://www.fs2000.org/miscellaneous2k/news.asp?id=1915>>The info says "Texture sizes reduced and tree height>adjusted to a more realistic setting as compared to actual>photos of vegetation appearance from the air." They also blend>in more nicely with the groundtextures (which is the reason I>use them: I had to go back from autogen Very dense to Normal>and the default trees (which are a lot less on Normal) sticked>out too much.)Not something I was looking for, but I'll have to give this a shot. Thanks!

Share this post


Link to post
Share on other sites

Is it size, or is it zoom? Try zooming out from your default setting, or use the FSX.cfg settingWideViewAspect=TRUEAs I said in the trees thread, the problem with the trees is that the sim requires a per-pixel width to display anything successfully and if the scale of the whole sim is not sufficiently great to display at 1024x768 (the minimum setting in FSX) then you get dropouts and shimmering as parts of objects move into and out of the FOV. Just zooming out to about 0.60 does restore the perspective at ground level, but at a cost in fps - which is presumably why its left like that.I'm going to experiment a bit with the fsx.cfg setting for display of `small` items to see whether its better to display items BIG, then reject them at a larger pixel size, or display them small and keep the reject radius the same. Once you're above a few hundred feet the ground textures take over anyway, so its really only important on the ground and at low level.Allcott

Share this post


Link to post
Share on other sites

Hi Shas,is it really out of scale? First i thought too that trees appeared way too big in the sim. Then i focused on tree sizes in real life. And i had just too look out of the window. To the north, a tree is 1/3 higher then the 5 storey flat appartment next to it. To the south, a tree is still 1/4 taller then the 7 storey flat building. And when i focus on the cars below, they actually look very tiny compared to these trees :) Now i live in the Netherlands, so no sequoya's here ;)Regards, Gerrit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this