Sign in to follow this  
Guest boeingq

FSX STUTTERS

Recommended Posts

Hi all..l have just reinstalled fsx with sp1. when flying and sometimes on the ground.. l find its very smooth followed my small stutters. Is anyone getting the same? If so is there a small fix for this?thanks in advancePaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yes.Check [bUFFERPOOLS] setting, higher than poolsize=6000000 (up to about 10000000) should help some. If you haven't edited your fsx.cfg before you'll need to add this setting at the end of the cfg.change autogen densities in fsx.cfg (will need to add TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=xxxxandTERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=xxxxto your cfg file under [TERRAIN] section) I have my settings to 500 trees and 300 buildings I believe.Check TEXTURE_BANDWIDTH_MULT=XXactually, search topic #403378 on these forums for more detail on it all... I just gave you a brief rundown on what you can do. These tweaks are the oldest in the books... but they've worked for me :)More info @http://blogs.technet.com/p-12c_pilot/Default.aspx?p=4http://blogs.msdn.com/ptaylor/http://fsx-tweaks.4t.com/and there was an old pdf file with a bunch of tweaks that the community had a while ago... dont know what happened to it...don't forget, search button is your friend!

Share this post


Link to post
Share on other sites

I uninstalled Sp1, because I felt those micro stutters were not worth it just for higher fps. And I was partly sick and tired of tweaking.Now I have no stutters, but it's just a 'drag' on fps in major city areas, but I can live with that, at least it's relatively smooth.

Share this post


Link to post
Share on other sites

thank you so much for your time in texting me.. l`ll give it a go... just did a long flight. once l started to get to hong kong it really started to slow down to 2.2 fps.l have a good computer6600gforce gts 8800 640meg2 gig 6400 memory.anyway l`ll keep tweakingthanks budPaul

Share this post


Link to post
Share on other sites

Hi Paul,After reading that some Avast Antivirus users had issues with Ultimate Terrain X USA, I shut down Avast and noticed that mostmicrostutters I used to have had disappeared (even if I do not have UT X).Might be worth trying.Jean-Paul Asus P5W DH Deluxe - Core 2 Duo E6600@3Ghz - Leadtek 7950 GT TDH 512 - 4 x 1GB Kingmax DDR2 667 CL5 RAM - 2 x 250GB Hitachi T7K250 SATA2 AHCI - Creative Audigy 2 Value - Antec Sonata 2 Case - 450W Antec SmartPower 2.0 PSU - Samsung SyncMaster 204B 20" - Windows XP Pro SP2 - TrackIR 4 Pro - Saitek X52

Share this post


Link to post
Share on other sites

Disabling Avast helped me with UTX, but I realized it helped everything else as well. It used to take 10 seconds to switch between the "Settings" and "Free Flight" menus on the main screen, but now it is instantaneous. I could hardly believe Avast was hogging that many resources.

Share this post


Link to post
Share on other sites

Hi bud... l dont use antivirus software. but l`ll try the tweak today..Thanks guysPaul

Share this post


Link to post
Share on other sites

Comming back onto the anti-virus thingy... Every anti-virus, when set to max protect (or near max) will cause trouble (read stutter or slow a PC) because in most cases, they control every file created, opened, downloaded etc... and this everytime, even if a file is re-accessed which had been open moments ago, most anti-virus software on normal setting will check that file again.Best setting is: do your own checks on what is allowed when and where on your computer, then for the rest let anti-virus check incomming e-mail and downloaded files. All the rest should be turned off!!When you start simming, turn off everything which you don't need, including anti-virus. Then turn back on when you're done.Worst setting is. All at max for max protection. It will turn your computer into a turttle causing stu.stut...stutt...stutterrrr...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this