Sign in to follow this  
Guest ben_

Parking brake sensitivity

Recommended Posts

Fellows,I'm still having problems with my parking brakes. This is so much that I can not taxi any aircraft smoothly like I used to in FS9. I always have to in the middle of taxiing, set and release parking brake for the aircraft to keep moving (This is like the PB is still set though physically it's been released). Is there anyway to decrease the sensitivity in the parking brake system in FSX? ThnxGus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Gus,The parking brake is a switch. It's either on or off. There is no sensitivity setting.Are you using a default FSX aircraft or a 3rd party one? Have you tried calibrating the throttle using a registered version of FSUIPC4?Cheers,

Share this post


Link to post
Share on other sites

>Hi Gus,>>The parking brake is a switch. It's either on or off. There is>no sensitivity setting.>>Are you using a default FSX aircraft or a 3rd party one? Have>you tried calibrating the throttle using a registered version>of FSUIPC4?>>Cheers,I'm using CH PRO USB pedals, I have a registered copy of FSUIPC and both the default and LVD 767 planes are behaving the same way. ThnxGus

Share this post


Link to post
Share on other sites

Gus,Hmmm, tricky one. Strange how it should affect all aircraft. Are you using the latest FSUIPC4? v4.1.2 available here http://www.schiratti.com/dowson.htmlSo your saying that the p/b apears to be setting even though it's off?Install the latest FSUIPC if you haven't already and see if that helps.

Share this post


Link to post
Share on other sites

GusThe reason I asked about pedals was I had a problem with CHPro pedals too.The brake message wouldn't go away and when I tried to calibrate from within FSX, it would only start from the half way mark.I went to the CH web site and downloded the latest Control Manager v4.20.When I went to install it it said I already had a version installed - went to Program Remove dialog and removed the old version - closed my computer down and restarted.Installation of new version said unplug usb cable before installation - did that , installed , reconnected and now my pedals work better than ever !good luckben

Share this post


Link to post
Share on other sites

Ben,I have the yoke, pedals and pro throttle and have deinstalled the Control Manager software as I find everything is better calibrated using FSUIPC.If the brake message won't disappear then it's likely the sensitivity is wrong. Try setting back to defaults and see if that improves things.

Share this post


Link to post
Share on other sites

>Ben,>>I have the yoke, pedals and pro throttle and have deinstalled>the Control Manager software as I find everything is better>calibrated using FSUIPC.>>If the brake message won't disappear then it's likely the>sensitivity is wrong. Try setting back to defaults and see if>that improves things.Ben & Ray,I think you both got something here. I always had my brake text messages off and just today, I turned it back on and sure enough my differential brake is on with rudder at center. I'm cruising at FL350, walking around the room and differential brake message is on. Are you saying, if I install the Control manager software and un-plug the USB, it will go away? I had the software installed before, but did not un-plug the USB. I also have tried numerous times calibrated through both FSX & FSUIPC. Thnx Gus

Share this post


Link to post
Share on other sites

Gus,You should increase the "null" zone in your hardware setting for the pedals. Also tapping the pedals will make the message go away.

Share this post


Link to post
Share on other sites

>Gus,>>You should increase the "null" zone in your hardware setting>for the pedals. Also tapping the pedals will make the message>go away. >>John,I have tried doing it your way and the message will still not go away. The message is also not just a "message" but an active command. This means when the differential brake message is ON, the brake is actually ON too. ThnxGus

Share this post


Link to post
Share on other sites

Hi Gus,I honestly don't think installing the Control Manager software will resolve this problem. It's all to do with sensitivity and null zones.Do as Jon suggests and see if it helps. It won't be anything complicated , I've had the problem myself but can't quite remember how I resolved it.Cheers,

Share this post


Link to post
Share on other sites

Gus,Open Settings / Control and select the CH Pedals. Make sure you choose Advanced Controls.The Brake (L&R) sensitivity should be at 50% and the null zone should be zero.Out of interest what are your settings?Cheers,

Share this post


Link to post
Share on other sites

>Gus,>>Open Settings / Control and select the CH Pedals. Make sure>you choose Advanced Controls.>>The Brake (L&R) sensitivity should be at 50% and the null zone>should be zero.>>Out of interest what are your settings?>>Cheers,Ray,My setting at the moment is FULL sensitivity and ZERO null---Result is same thing. If I move sensitivity to ZERO and null also at ZERO, the differential brake message goes away replaced by the "brake' message. I have tried also to reverse the axis with no luck. Just to mention I'm using Vista (32-Ultimate), but I don't think this makes a difference though. I had no problems using this set-up in FS9 for almost four years. I do not have FS9 on my system anymore and cannot make verification. ThnxGus

Share this post


Link to post
Share on other sites

It must be a setting on your controls. I don't use CH Control Mgr. just the default from Flight Simulator. I remember the same problem and I likely did what I suggested here. I also run Vista.

Share this post


Link to post
Share on other sites

>It must be a setting on your controls. I don't use CH>Control Mgr. just the default from Flight Simulator. I>remember the same problem and I likely did what I suggested>here. I also run Vista.John,I have un-installed the CH manager and tried increasing the null zone with again no effect. The brakes are still effective and still cannot taxi. However, I made another discovery that you may know about. If I put my heels on the pedals, like I'm standing on my heels then the brakes go away and works just fine. I'm beginning to think I have a "heel-brake" instead of a 'toe-brake". ThnxGus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this