Jump to content
Sign in to follow this  
vhaaland

"Unknown dispatch dwID 27" in log

Recommended Posts

Hi

When flying the new A310 in MSFS, PSXT seems to not recognize it. My log is full of following:

Spoiler

data\airports_msfs.xml read
Waiting for MSFS ...
MSFS (11.0.282174.999) connected 
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
    SimConnect: User aircraft title: Airbus A310-300 KLM 'Modern' (PH-AGB)
User aircraft wing span unknown, max is taken instead, please report in my Forum!
    SimConnect: User aircraft model: TT:AIRCRAFT.UI_MODEL, category: Light
Waiting for RealTraffic to connect to PSXT_MSFS ...
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27
! Unknown Dispatch dwID 27

 

Any ideas?


Vidar Haaland

 

System: Win11 Pro 64-bit, Intel Core i9-9900K (stock), Gigabyte Z390 AORUS ULTRA, Corsair Vengeance LPX DDR4 3200MHz 32GB, Corsair H150i PRO, Corsair MP510 960GB M.2 SSD, 
ASUS GeForce RTX 3080 ROG Strix OC

 

Share this post


Link to post
Share on other sites

Interesting.

About the "Unknown Dispatch Id", that looks like a new code introduced in SU11 (undocumented in the SDK documentation unfortunately) . I've updated 32.9.0, please re-download and try again

About the wingspan problem. It looks like the key icao_type_designator=A310 is missing in the [General] section of the aircraft.cfg file of the Asobo A310. Check that.

 

 

 

Edited by kiek

Share this post


Link to post
Share on other sites
9 hours ago, kiek said:

About the wingspan problem. It looks like the key icao_type_designator=A310 is missing in the [General] section of the aircraft.cfg file of the Asobo A310. Check that.

No that will not help. Microsoft (or INIBUIlDS) has to update their code, they do not set the SimConnect variable model ....

Edited by kiek

Share this post


Link to post
Share on other sites
22 hours ago, kiek said:

. I've updated 32.9.0, please re-download and try again

Thanks, working now!


Vidar Haaland

 

System: Win11 Pro 64-bit, Intel Core i9-9900K (stock), Gigabyte Z390 AORUS ULTRA, Corsair Vengeance LPX DDR4 3200MHz 32GB, Corsair H150i PRO, Corsair MP510 960GB M.2 SSD, 
ASUS GeForce RTX 3080 ROG Strix OC

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...