Sign in to follow this  
Guest Gunner_CAF

FSX in Windows mode?

Recommended Posts

I run FS9 in windows mode and it always opens llike this. How can you do this in FSX so that you have the tool bar across the top please.Thank you.Mark.System:OS:MS Windows XP Professional, Ver 2002 Service Pack 2 Hardware:Intel Pentium® 4 CPU 2.802.84 GHz, 3.00 GB of RAM Radeon X1600 Pro 512MB running a 21/19.6 Sony Flat Screen Tubed Monitorand a 17/16 NEC/Mitsubishi Tubed MonitorGeForce FX 5200 128MB running a NEC/Mitsubishi 18 Flat Panel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am wondering if thhe lack of imput means you cant run FSX in the windows mode that allows the tool bar to be across the top of the screen.Thanks for any confirmation in either direction.Mark.

Share this post


Link to post
Share on other sites

Not exactly sure what 'opening like this means' as there is no other information so I'll wager a guess. Hold the ALT key for a couple seconds to remove or display the toolbar.Ian.

Share this post


Link to post
Share on other sites

Ian, thanks.In FS9 the key comand was Alt and Alt + Enter this would allow a task or tool bar across the top. I cant seem to place a task or tool bar in FSX. This results in ending up having to exit the flt (not the sim) to deal with settings ect.I hope tis helps to clear up the result I am after. I liked the windows mode with the task or tool bar across the top but will settle for the tool bar only if this represents the limits of FSX. I dont know. Thank you.Mark.System:OS:MS Windows XP Professional, Ver 2002 Service Pack 2 Hardware:Intel Pentium® 4 CPU 2.802.84 GHz, 3.00 GB of RAM Radeon X1600 Pro 512MB running a 21/19.6 Sony Flat Screen Tubed Monitorand a 17/16 NEC/Mitsubishi Tubed MonitorGeForce FX 5200 128MB running a NEC/Mitsubishi 18 Flat Panel

Share this post


Link to post
Share on other sites

Alt + Enter works for me. This will switch between full and windows mode.Or, press ALT then open Views and uncheck Full Screen. This should do the same thing.Gunner

Share this post


Link to post
Share on other sites

Thanks Gunner.I have purchased a new Keyboard, "hey, ya never know".Mark

Share this post


Link to post
Share on other sites

If you want FSX to automatically open in Windowed mode, that is so you can see the FSX toolbar and your Windows taskbar, there is a change you can make to fsx.cfg file.First make a backup of fsx.cfg.Open fsx.cfg file and go to the Startup section, it looks like:-{STARTUP} (those are square brackets)DEMO=0SHOW_OPENING_SCREEN=1STARTUP_DEMO=0LoadWindow=1Change the 'LoadWindow=1' to 'LoadWindow=2' and save the file.I would also add a comment so you know what the original value was just in case it goes pear shaped :-)'LoadWindow=2 //was 1'Hope that helps

Share this post


Link to post
Share on other sites

VulcanThank you.Mark.System:OS:MS Windows XP Professional, Ver 2002 Service Pack 2 Hardware:Intel Pentium® 4 CPU 2.802.84 GHz, 3.00 GB of RAM Radeon X1600 Pro 512MB running a 21/19.6 Sony Flat Screen Tubed Monitorand a 17/16 NEC/Mitsubishi Tubed MonitorGeForce FX 5200 128MB running a NEC/Mitsubishi 18 Flat Panel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this