Sign in to follow this  
Guest danny68

Cant stop the blurries

Recommended Posts

Ive tried all the tweaks, mipbias=6, fiber time (even put fiber to 80), ive got text band mult at 400, tried 60, tried 260 nothing makes a difference. I increased lod_radius to 10. I downloaded nhancer and tried some settings, but nothing helps. FSX is blurry no matter what. Does anyone here run fsx without blurries? If so what have you done? Look at the mountains in the distance, they are not sharp!untitled-5.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Umm, scenery in the distance is never sharp. The best you can hope for is scenery near your location stays sharp. At least, that's what I get with my system. I run photorealistic scenery so I can turn autogen off and enjoy 30+ fps. That makes TrackIR a smooth experience. It also means I get no stutters or blurries nearby.Cheers,Noel.

Share this post


Link to post
Share on other sites

wow, nice sharp textures....I never see thatmountains/far away terrain will always appear blurry...it's just too far too load..

Share this post


Link to post
Share on other sites

Thats too bad, they really should fix that, at least allow a setting to enable far texture loading even if it reduces fps, fsx just doesnt look impressive with blurry mountains all over. Theres nothing the the cfg that would increase the area around the aircraft to where high res textures are loaded?

Share this post


Link to post
Share on other sites

If I remember correctly, in FS9 the TERRAIN_MIN_DEM_AREA value would extend the detail distance. However, the TERRAIN section in the FSX cfg is far different than FS9 and does not have this parameter in the default cfg. I do not know if it exists as a hidden parameter.

Share this post


Link to post
Share on other sites

Hello Mike:IMHO, if you can retain the stability and consistancy of your textures as they are in your screenshot throughout all of your flying in FSX, you have this thing licked. I don't know to what you are comparing them, but I seriously doubt that you are going to see anything sharper than what you've got.I would suggest that you take a peek at the MANY other posts regarding blurries. Your situation looks like a solution, not the problem to these old eyes.Respectfully:RTH

Share this post


Link to post
Share on other sites

Yesh the screenshot was originally much bigger, it looks alot sharper now thats it was resized, should have included that in my post. BTW its off topic but would a 8800gts enable me to use lightbloom and 2x max water textures?

Share this post


Link to post
Share on other sites

You might be able to run 2x max water but lightbloom seems out of reach for most systems unless you are prepared to compromise other settings. With my system I can run lightbloom if I turn off autogen, but then only at dusk or dawn with 1 cloud layer. Otherwise the penalty in stuttering and low frame rates is too severe. An 8800GTS won't be a big enough step in performance to change this. The next generation of nVidia cards, with DX10.1 support due later this year, is probably worth waiting for, rather than buying a DX10 card now that will be superseded within a couple of months.Cheers,Noel.

Share this post


Link to post
Share on other sites

>BTW its off topic but would a 8800gts enable me to>use lightbloom and 2x max water textures?No, those are still limited by CPU power.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this