Sign in to follow this  
FlyingsCool

AFG Kingair - 2 Problems?

Recommended Posts

#1 - No gauges appear in the VC.#2 - Aircraft will not stop at idle, even with the condition levers pulled back.I'm sure I messed something up!Thanks a lot,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Thomas,No. I did reinstall and still have no gauges in the VC and I cannot keep the aircraft from constantly gaining speed at idle.

Share this post


Link to post
Share on other sites

Could you send me your panel file? Have you made any edits to it?When you say you have no gauges in the VC - Do you have NO gauges in the VC, or are you just missing some of them. For instance, can you click on the push to talk button on the yoke and make the yoke disappear?Do you have gauges in 2D?Do you have the default Beech King Air loaded?Are KingAir.dll and KingAir_radio.dll in your FSXGauges directory?When you say the plane is gaining at idle, is the condition lever at low idle? This is a known problem seeking resolution. The problem stems from FS issues, and fixing it causes problems in other areas. Ari decided having to set the condition lever to low idle for taxi was a better solution than causing issues in flight. But if the engines are idling and the condition lever is in low idle, then there may be another issue.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this