Sign in to follow this  
Mace

How to tell FSX not to use default aircraft as AI?

Recommended Posts

The subject pretty much says it all :) I'd like to make all default FSX aircraft not appear as AI and replace them with lower poly models intended for AI use (probably from FS9, since there doesn't seem to be any freeware GA AI for FSX yet).But how?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One way is to rename the default traffic bgl file to trafficAircraft.bgl.stock. That will kill off all of them.Then install all of your own AI you want (either custom-made or WoAI or PAI or Ultimate Traffic, etc.)RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

The quickest way is to change the titles of the default aircraft and use the default titles in the AI models you want.However, this risk FS not being able to start if something happens to the .cfg file or your saved default flight.Because if FS cannot find the aircraft title in the default flight - it will not start.I know because I've done it.If you are familiar with Traffic Tools - you can take the FSX GA flight plans here - http://www.flightsim2004-fanatics.com/uplo...A/Def_GA_DL.htmand put in titles for the AC you want to use, then compile the files.

Share this post


Link to post
Share on other sites

Now that you mentioned Traffic Tools, I was reminded of a handy program I tried once on FS9 - GA Traffic. I did a search for it and there seems to be a version of it available for FSX (although it's a Release Candidate).I'll give it a try later today and see if it does the trick :) It seemed to work in FS9.

Share this post


Link to post
Share on other sites

Hey, I've been casually looking for a split-out of the GA traffic from the default bgl for some time now. Thanks for pointing this out.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this