Sign in to follow this  
russellj

Can't change Grumman Goose aircraft cfg

Recommended Posts

I'm trying to change the stall speeds in the Grumman Goose aircraft .cfg file. After I change the numbers, I try to save the changes. I get this message.Cannot create the C:Program Files (x86)Microsoft Games Microsoft Flight Simulator XSimObjectsAirplanesGrumman_Goose_G21Aaircraft.cfg file.Make sure that the path and file name are correct.Does someone know how to save file changes when you get this message?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Cannot create the C:Program Files (x86)Microsoft Games>Microsoft Flight Simulator>XSimObjectsAirplanesGrumman_Goose_G21Aaircraft.cfg file>Make sure that the path and file name are correct.Check the file path. normally that (x86) thing shouldnt be there.Or try "Save As" C:Program FilesMicrosoft Games>Microsoft Flight Simulator XSimObjectsAirplanesGrumman_Goose_G21Aaircraft.cfg You running with adminitrative rights?

Share this post


Link to post
Share on other sites

This looks like a Vista access rights issue.Or Is FSX open when you try to make the change - the file locking FSX will prevent you from changing many files while the application is running?Which OS are you using? Vista prevents changing things in teh program files foldersOther possible factors:Do you have a dual boot system?Which language version of FSX are your using?Which language version of your OS are you using?

Share this post


Link to post
Share on other sites

I'm using Windows Vista Home Premium 64-bit. No dual boot. English language version for both FSX and Windows. I had another computer same setup with windows vista and didn't have any trouble doing this.

Share this post


Link to post
Share on other sites

You have to do this as Administrator, or you will continue to receive this message (right-click to make sure you are running as admin.).

Share this post


Link to post
Share on other sites

I'm using my Administrator account. Do mean you right-click on the aircraft cfg file and select run as administrator. If you do I can't see that option.

Share this post


Link to post
Share on other sites

I overcame this two nights ago. Although there may be a better way, I did it by: 1. Right-clicking my FSX folder to correct the privileges; 2. Continuing through nested folders and doing the same thing until I got to the folder and document I wanted to work with.I was always offered the option to change rights in nested folders, but it never seemed to work out until I did it manually.

Share this post


Link to post
Share on other sites

This is a Vista security issue.You need to save it as followsC:Users<>AppDataLocalVirtualStoreProgram FilesMicrosoft GamesMicrosoft Flight SimulatorSimObjectsAirplanesGrumman_Goose_G21Aaircraft.cfgIf the directory is not there you need to create it.Vista stops access to the Program Files Directory, but first looks in the VirtualStore for the files first. RegardsRussell Jourdain (ANZ007/ZK-RHJ)

Share this post


Link to post
Share on other sites

I tried to save the changed file as you suggested. I receive a similar message. I tried to figure out how to change permissions on my files but couldn't figure out how.

Share this post


Link to post
Share on other sites

Double check that you replaced <> with your log in name. You have full read and write priviledges to this part of the file structure. I.e. There should be no reason to have to change permissions. ?Do you have the file in this directory already. If so check to make sure it is not set to read only.RegardsRussell Jourdain (ANZ007/ZK-RHJ)

Share this post


Link to post
Share on other sites

I check to make sure I was using my log in name and I am. What do you mean exactly when you say,"?Do you have the file in this directory already."? THe aircraft cfg file is in the grumman goose file. which is in the flight sim folder

Share this post


Link to post
Share on other sites

When I read this post, and many more similar posts all over the net, I'm real glad I still have XP Pro. I can't help asking myself: What exactly is Vista good for? Admin. rights problems, driver problems with all kinds of stuff, bad performance in all kinds of applications compared to XP, etc, etc. But wow, Vista has the AERO user interface, a pretty toy that you don't actually SEE most of the time....Vista is the biggest mistake that MS has made since ME. The only way they're moving any copies at all is by practically forcing vendors like Dell and HP to pre-install it instead of XP. IMO, anyone who, when given the choice between Vista and XP, freely chooses Vista,had better have a sence of humour and lots of patience.But I still wish you all the best with solving your problem. Luckily, I have XP, and I'm off to do some flying on a system that just works,and lets me do what I want to do, instead of working as an unpaid beta-tester for Microsoft :-)BestGrahame

Share this post


Link to post
Share on other sites

Do you have anything in the following directoryC:Users<>AppDataLocalVirtualStoreProgram FilesMicrosoft GamesMicrosoft Flight SimulatorSimObjectsAirplanesGrumman_Goose_G21AIf so what files are there?The steps you need to follow are:1. copy the aircraft.cfg file fromC:Program FilesMicrosoft GamesMicrosoft Flight SimulatorSimObjectsAirplanesGrumman_Goose_G21A to C:Users<>AppDataLocalVirtualStoreProgram FilesMicrosoft GamesMicrosoft Flight SimulatorSimObjectsAirplanesGrumman_Goose_G21A2. Edit the file in the C:Users<>AppDataLocalVirtualStoreProgram FilesMicrosoft GamesMicrosoft Flight SimulatorSimObjectsAirplanesGrumman_Goose_G21A directory.3. Save the changes.RegardsRussell Jourdain (ANZ007/ZK-RHJ)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this