Sign in to follow this  
Stelios

Accessing Hotmail and other web pages

Recommended Posts

I have been unable to access certain websites or download my hotmail emails from Outlook Express. It may be coincidence but I cannot open such pages as hotmail.com, msn.com, windows.com, i cannot download msn messenger or log into windows messenger. Also a few other non-related websites will not open either. The bar on the bottom toolbar which usually shows the loading of a page goes green very slowly and in the end mostly shows a "page not displayed". I have tried to find an answer but keep hitting dead end. Any ideas?Stelios

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Stelios; The entire web seems to be running slowly. If you get the page cannotbe displayed try clicking the refresh page button.

Share this post


Link to post
Share on other sites

Stelios,Sorry I did not reply earlier. The other thought I can offer is Microsoft also suggests out of date system files can cause problems with MSN, hotmail, etc... If that's true in your case, it could be as worrisome as spyware or malware, or as benign as some program install that replaced a file it shouldn't have. If you're running XP, reapplying the latest service pack might fix the problem. If that fails, run Spybot or Adaware. Last item--if Spyware has attacked your LMHOSTS file, you may be redirected to an invalid ip when you try to use a legitimate url.-John

Share this post


Link to post
Share on other sites

>Stelios,>Last item--if Spyware has attacked your LMHOSTS>file, you may be redirected to an invalid ip when you try to>use a legitimate url.>>-JohnThanks John for your advice. I will try it out when I get home. What is an LMHOST file and if it was attacked how can I repair?Stelios

Share this post


Link to post
Share on other sites

Here's a link that you might find helpful:http://www.xmission.com/~comphope/jargon/l/lmhost.htmFrom the sounds of what you described, I'd say it unlikely that your lmhost file was attacked. If all else fails and you don't resolve the issue, you can always paste the contents here and I or someone can help.I don't know if Spybot or Adaware examine this file.-John

Share this post


Link to post
Share on other sites

John I appreciate your help and all the the info you gave me. Before I did anything I called my DSL supplier and he told me to update my DSL modem. I did that (with some files he sent me) and all is working now. Thanks again for your concern.Stelios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this