Sign in to follow this  
Mace

Peg Link Mode

Recommended Posts

Hi all,another poser which I would be grateful if someone could enlighten me on.I have an Asus A8N-E Motherboard.In the Bios there is a section titled Peg Link Mode.Peg Link Mode which allows enhancement of a PCI express card [which I have]with the options of auto/slow/normal/fast and faster.I have this set to faster.Peg Root control - allows enable or disable of PCI express graphics card ROOT Control. Option auto/enabled and disable. I have this set to auto.Is this the best option or would ENABLED be the best?Peg Buffer Length - Allows you to set the PCI express graphics card BUFFER length. Options Auto/long and short. I normally have this set to auto BUT would short or long be better.I have one irritating problem with FSX and that is the views of the aircraft are initially "greyed out" but turn to full colour after a few seconds.Any thoughtsRegardsRichard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I don't have Peglink myself but, a quick google search brought up some info. Have a look at the following url that explains Peglink in more detail: http://www.techarp.com/showarticle.aspx?artno=248&pgno=0About the grey out in FSX-- have you tried raising your bufferpools a bit in the fsx.cfg file? If you don't know what bufferpools is and what it does, and how to change it, please have a search first here on AVSim and also have a look at Phil Taylor's blogposts. There's plenty of info about this setting and when to (or not to) use it.Hope this helps,Gert

Share this post


Link to post
Share on other sites

Hello Gert, thanks for your reply.Yes I remember reading this article before sometime ago and it is very inconclusive.I have experimented with bufferpools from not including to 1000000 and everything in between and have seen no real difference whatever the setting.Apart from the greying out FSX runs pretty well for me but that said I wish I had ben able to spend as much time flying as I have done tweaking.RegardsRichard

Share this post


Link to post
Share on other sites

Hi Richard,I'm quite sure it's a typo from your hand, but I thought I'd check on it anyway-- you do mean 10000000 (10 million) right? Because 1 million surely will make it worse, no editing/tweak at all gives you a standard 4000000 (4 million).Another thing to try is tweaking (raising in this case) Fiber Frame Time Fraction. I have mine set at 0.4. But yes, any tweak could (!) introduce/get rid of stutters, lower/raise framerate, bring/fix blurries.Also locking framerate can give good results. I have my 8800 gtx locked at 50 (even though NVidia says it's better to run at unlimited for 8800's, in my case I know they are very wrong..). I've been tweaking since release (for many many hours) and only recently I've found my 'sweet spot". So I know what a pain it can be to get things right..I hope you find your "sweet spot" soon too and can enjoy this fabulous sim to the fullest, we've come such a long way ever since FS1... good luck!Cheers,Gert

Share this post


Link to post
Share on other sites

I also have the ASUS A8N-E motherboard.I have done experiments with FSX and Peg Link modes.On my system (specs below), I got more stuttering on "Faster".It's been a while but I am either running "Fast" or "Normal", can't remember.Your best bet is to experiment with your hardware and see what gives you the best results.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this