Sign in to follow this  
FlyingsCool

See-through Light Poles After Acceleration

Recommended Posts

After installing the Acceleration Pack, all the light poles I've installed are now transparent and are turned on during the day. This is true at several airports. Is there a fix for this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,A little more information would be useful. Where did you get the lightpoles from? Have you looked at their textures? Sounds like they may have an alpha channel that makes them transparent. How does the lighting work? Is it an effect? Is it built into the model?Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

The poles are from the EZ Scenery Library. I'm not familiar enough with the textures to know what to look for. The lights worked automatically whenever Night was chosen in FSX.

Share this post


Link to post
Share on other sites

Which EZ Scenery Library? The default? From FS9? From the new Flight1 FSX version of EZ Scenery? From another author?Can you tell us the guid number of the object in question and from which library you got it from? From there, somebody can take a look at the associated textures and so on.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this