Jump to content
Sign in to follow this  
SquadronLeader

SWS Pilatus PC-12 and PMS50 - SOLVED

Recommended Posts

I got notification yesterday of an update that was available for the SWS Pilatus PC12. I have now downloaded and installed.

During the download, I have selected PMS GTN compatibility, which is exactly what I did with the original download. Previously it worked fine, and now after the update, it no longer displays the PMS50 GTN.

Anyone else had this issue? or can I advise what to do to rectify it.

Season's greetings to all fellow simmers.

 

UPDATE - NOW SOLVED I had installed the updated download into my addon linker, and recalled that I think SWS suggested you did not use addon linker. So, reinstalled directly into my community folder and all appears good. Leaving this post in case in helps anyone else - and wishes Season's greetings. Have a good one.

 

 

Edited by SquadronLeader

George Westwell

Share this post


Link to post
Share on other sites

Good to hear the problem was solved. I was on the fence about buying it because of that.

But does SWS explain why they don't want people using add-on linker? I can't think of any reason why that should break something outright. Even HPG suggests a simple approach for it so the installers/app updaters can find things in one folder.


ASUS MAXIMUS IX CODE Z270, i7-7700K OC@4.8, EVGA GTX 1080 Ti, 16GB DDR4 RAM, VKBSim Gladiator joystick, CH Pro pedals, Razer Orbweaver Chroma Gaming Keypad, Samsung SSD 850 Pro 512GB (main drive/sim drive), WD Black 1TB HDD

Share this post


Link to post
Share on other sites

As far as I know there is no reason why add-on linker shouldn't be used. If someone said it he either isn't an SWS developer or gave wrong information.

Share this post


Link to post
Share on other sites
51 minutes ago, A320_SX ALX said:

As far as I know there is no reason why add-on linker shouldn't be used. If someone said it he either isn't an SWS developer or gave wrong information.

Did not work for me for the initial download. When I then transferred the file to addon linker - it worked thereafter.

  • Like 1

George Westwell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...