Sign in to follow this  
tf51d

Overland 747 Problem

Recommended Posts

Well i installed my overland 747 recently and fixed it up for fsx. one thing i realized is that there are transparent holes on the top of the fusalage and right above the cockpit. i helped someone on fsw with the cfg configurations to get it in fsx and he says he doesnt have that problem. every pic i have seen of it in fsx shows it without this problem. i dont have any of the default overland paints on there cause i didnt need them. i am using a nwa paint and a United NC colors. both off avsim and both with the same problem.thax in advance for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do both those repaints have b747forehead.bmp in the texture folder? If so, is it painted correctly as far as you can see?

Share this post


Link to post
Share on other sites

Without being specific, a missing piece of a model (i.e. transparent, but not a window) can be due to a corrupted texture. If a piece has a corrupted texture, FSX won't render the texture, and it blanks out the affected piece as well. You're going to have to check out the textures, and/or try some different ones.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

>Well i installed my overland 747 recently and fixed it up for>fsx. one thing i realized is that there are transparent holes>on the top of the fusalage and right above the cockpit. i>helped someone on fsw with the cfg configurations to get it in>fsx and he says he doesnt have that problem. every pic i have>seen of it in fsx shows it without this problem. i dont have>any of the default overland paints on there cause i didnt need>them. i am using a nwa paint and a United NC colors. both off>avsim and both with the same problem.>thax in advance for any help.I assume you have Acceleration installed! This is the texture issue with older FS9 era aircraft, that was implemented in Acceleration/SP2. Aces have stated, going forward, they are not going to be concerned with backward compatibility as they were before, this is the start of it. I have the same issue as you, with the Overland aircraft, and it's not just the 747. It also affects other FS9 aircraft. To fix this, you need to find the textures affected and make them 32 bit textures, I believe they are currently DXT3 now. Phil has blogged on this. Since fixing this means fixing all models and variations of the affected aircraft, I chose to remove Acceleration. There is not enough benefit from the DX10 Preview to warrant the extra maintenance on most of my fleet of models/livery combinations, plus other transparency problems on te guage textures themselves. The only other thing I liked about it was Catapulting off the Aircraft Carrier with the FA-18! Not enough though to outweigh the side effects. While I agree Aces need to break the bond of backward compatibility at some point, doing it midstream in a Add=On/Patch release though is the wrong time to do it in my opinion. Especially when the big DX10 wow factor, which was originally expected didn't materialize. That was something that if not done at FSX RTM release, should have waited until FSXI RTM release!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this