Sign in to follow this  
Guest Adrian Wainer

FSx Acceleration

Recommended Posts

I am wondering does Acceleration install service pack 1 and then service pack 2, or do you need to manually add service pack 1 to FSX before installing acceleration?Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Adrian-Reggie answered really well in this post so I am going to quote him if he doesn't mind:http://forums.avsim.net/dcboard.php?az=sho...14&page=#425735The short answer is SP2 does install SP1 if it is not already installed.I just reinstalled on my new machine and it does work.http://www.mediafire.com/imgbnc.php/1b5baf...b9f427f694g.jpgMy blog:http://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

I did find that to be true - I had done a frsh install of FSX prior to installing Acceleration.I had previously read postings on Avsim and on FSinsider about SP1 & SP2 being in Acceleration. After installing Accel, then adding my FSX Megascenery D/FW and Hawaii titles I experienced too many problems - most specifically being unable to run in full-screen mode - but also various CTD's, I decided to uninstall Acceleration. Well, it also REMOVED both SP1 AND SP2. Then I did have to re-install the SP1 download I had from an earlier time.I had also re-installed Accel. AFTER finding that NVidea had a new driver and it would fix the CTD problem, as long as I ran in "windowed" mode. So, I re-installed Accel. after updating my video driver to V.163.75. I still had various problems w/Accel. So, decided to get rid of Accel. - AGAIN. After so doing, checked my FSX version and it appeared to be right back to original - WITHOUT SP1. Removing Accel removed it! So, had to install SP1 all over again!Just my doggoned frustration showing again I guess!I do really appreciate all the postings on these forums, though, and have found LOTS of help & advice.Thanks much to all the posters out there!Glen

Share this post


Link to post
Share on other sites

thanks GEOFA for the straight to the point answer about SP2 and SP1 being installed by Acceleration and thanx to Reggie for that detailed post you linked to.Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites

thanx Glen for sharing through your experiences with Acceleration, much appreciated...........as for myself I installed Acceleration on a previously existing FSX rather doing a fresh install........the problem is that many add-on aircraft will not work for me in acceleration [ NB the default FSX and FSX Acceleration aircraft work fine in Acceleration ] , and since I had recently to recreate both my FSX and FS2004 sims, I will not be trying a fresh install, so I think what I will do is to delete Acceleration and pull bits out of it I like in to FSX......unless anybody knows what is causing the add-on aircraft to fail, they seem to run okay but the internal and external views usually only display once for a second or two and then you can not see them. Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this