Sign in to follow this  
1st fltsimguy

"Negative LOD BIAS" to "Clamp" rather than "Allow" - Where is it?

Recommended Posts

I have added theMipBias=5This really worked for getting rid of blurries, however I have the shimmering trees issue. I see that fix is the above setting.People speak about Global Settings, I have looked everwhere. I do not see a setting in the FS10 interface nor under FSX.cfg, do I have to add it somewhere in the .cfg?Where do i find, exactly, the above setting so that I can change it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's in the Nvidia Control panel settings for your graphics card..that's if you have an Nvidia card..

Share this post


Link to post
Share on other sites

I get no blurries at all with MIP level 4, LOD bias to Clamp in the driver/nHancer, and 16X AF set in nHancer. The entire point of Clamp is to allow high AF levels to work correctly to reduce texture filtering blurries... You want to try Clamp+16X AF before you start messing with that MIP slider...

Share this post


Link to post
Share on other sites

Thanks but isn't that for NVidia Cards?I have a Radeon X1600 PCI Express 512 Mb card, which is ATI.I have Catalyst Control Centre.Is there some setting that I should look for?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this