Sign in to follow this  
skyhawk

Sound problems with spot view

Recommended Posts

The problems may have occured after installing Acceleration.Moving around the aircraft in spotview (only), the sound is heavily muted. In fact, only the center speaker and sub are active.The sound card is a Realtek ALC888 7.1 HD Audio, with a 5.1 surround config. Drivers updated two days ago.FSX is running under Windows XP - SP1 and Acceleration installed.The sound problems only occurs in spotview - all other views have perfect soundIs this a known issue?..... Intel Core 2 Quad Q6600/2.4 GHz/2048 MB8800GTX EXO 768 MBWindows XPFSX/SP1/Acceleration

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem with SP1 and without Acceleration. The problem went away with a fresh install of FSX plus SP1 and SP2.

Share this post


Link to post
Share on other sites

Thanks Bill!:) I may consider re-install.I removed the FSX.cfg file, and FSX built a new one.This gave some sound improvements - less muted sound, but still only from center and sub :-hmmm

Share this post


Link to post
Share on other sites

Hi Guys, I to have the same problem, no noise in spot view or very low, only happened since Accleration anyone else with this prob and maybe a easy fix, not to keen on a full reinstall.ThanksBarry Cuff

Share this post


Link to post
Share on other sites

Yes I do, I have logitech surround speakers and have surround set in my windows settings, have you had any luck ?CheersBarry.

Share this post


Link to post
Share on other sites

A sim-friend told me that Microsoft changed the way sound was processed in FSX. This was probably done in SP2. I don't know if this is correct, but the sound issue occured after installing Acc. I have tried to set up my sound output as stereo 2-speaker, but with no luck.The surround sound is definately spoiled - spotview sounds like an old mono radio ;(Seems like re-install will be the only solution - but I am not very keen on that either :-bla

Share this post


Link to post
Share on other sites

Not sure if this will help for your configuration. I have an SB Audigy 2 ZS Audio sound card. When I reinstalled FSX w/Acceleration I lost my surround sound. I went to the sound card software and found that it had been changed back to a two speaker setup. I changed it back to the 5.1 speaker setup. Then inside the FSX Settings, Sound, and under sounds & voice I selected my card from the down arrows. I closed everything restarted FSX and my surround sound is all back in place. I realize that you said the trouble only occurs in spot view but maybe resetting in this way may help.Good Luck,George

Share this post


Link to post
Share on other sites

Thanks for good suggestions George! :D Unfortunately the problem still remain.Looks like I will have to re-install....Gunnar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this