Sign in to follow this  
Rusty10

Three FSX Questions please!

Recommended Posts

Hi all,Just wanted some help/direction for the following if I may please;Square Beacon Lights- I managed to find some info on this forum and it was mentioned I need to ensure FS_2.bmp appears in my texture folder... You guessed it not there! Anyone know where I can find it? Checked both FSX Discs with no luck I'm afraid?Panel Lights- Just purchased a wonderful ERJ panel by Marco Spada and it could do with a little more lighting what do I need to edit to make it brighter (Gauges are fine just the panel lighting)?Finally (!) Last night I was flying online and was handed off to Control their frequency was say 120.770 I could not get my COM radio to tune to it, the nearest I got was 120.775?Any help on any of the above would be great!Thanks and have a good day.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"ERJ panel lights"You can't do anything (probably), as this most likely is a texture, rather than a light source you can control (but, since I don't have this plane, you should check the support boards for the aircraft)."and was handed off to Control their frequency was say 120.770. I could not get my COM radio to tune to it, the nearest I got was 120.775"That's strange. The default radio in my 737 only display to two decimal places (e.g., 122.77 not 122.770). What plane was this?Square Beacon lights:Some add-on has been mucking about with your halo.bmp perhaps?You should clarify your original post to include any add-ons you've installed, because most likely, it is an add-on causing your issues, and thus, only other people with that add-on are likely to know the answers.

Share this post


Link to post
Share on other sites

Many thanks for the reply,Panel is ERJ145 By Marco Spada, aircraft is the Posky ERJ-145. Also I seem to remember when landing a tyre mark was created on the Runway. Is that still the case in FSX?Thanks everyone!

Share this post


Link to post
Share on other sites

>. . . ensure FS_2.bmp appears in my texture folder...That was a typo. The file that you need is FX_2.bmp.> . . . their frequency was say 120.770 I could not get my COM radio > to tune to it, the nearest I got was 120.775?Are you sure that it wasn't the other way around? The real-world com radio channels are separated by 25 KHz. Therefore, frequncise of 120.0 MHz, 120.025, 120.05, 120.075, 120.1 ... 120.7, 120.725, 120.5, 120.775, etc. are used but 120.770 is not. IIRC ATC says these frequencies but most MSFS COM radios only have room for two digits after the decimal point. If ATC says, "120,775," we tune 120.77 and it all works well.R-

Share this post


Link to post
Share on other sites

>Square Beacon Lights- I managed to find some info on this>forum and it was mentioned I need to ensure FS_2.bmp appears>in my texture folder... You guessed it not there! Anyone know>where I can find it? Checked both FSX Discs with no luck I'm>afraid?That was a typo, as stated above. The actual texture is named fx_2.bmp...I have the texture attached to the next-to-last post in this thread: http://forums.avsim.net/dcboard.php?az=sho...d=432023&page=2It won't be there much longer as the system here will purge the file attachments automatically after a few days.

Share this post


Link to post
Share on other sites

Hi,I don't have the file fx_2.bmp in my FSX texture folder. But I do have that file in my FSX Effect texture folder, that is the folder ...Microsoft Flight Simulator XEffectstextureEdited: I might add that I don't have any problem with any lights in DX9 mode with SP2.Ulf B

Share this post


Link to post
Share on other sites

Hi AgainI think I have fixed the Square Beacon Lights problem! I simply edited the aircraft.cfg to reflect the standard MS ones found in the texture file! Simple in the end and thanks for all your help.I still have two issues which may need some help please?My earlier post mentioned problems tuning the COM radios to a specific frequency it appears as though the decimials kinda jump when I dial as shown:.700 - .725 - .750 - .775 - .800 (Would appear as though there are missing frequencies and ideas?)This is only the case with the prefix of .7 is there a way of editing the XML guage. The panel is ERJ145 from Marco Spada and I have sent him an email for a fix?Finally - Landing tyre marks/skidmarks, I dont appear to have these when I land anymore?Once again thank you to the avsim community for all help advice!Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this