Jump to content

Sign in to follow this  
Guest Bob I

Help

Recommended Posts

I have done everything I can think of. I have uninstalled FSX and reinstalled with my antivirus disabled and installed SP1 and then Acceleration X. I installed driver 169.21 which is the latest for my card. Now when I get the game started and begin to fly as soon as i hit my Alt key and go in options and try to change my display or if I do anything from the alt key the game Freezes and I have to do a CTL+Alt+Del. to shut down the sym. Here's my specsHP Pentium D Dual Core 2.8 Processors2 Gig Memory320 Gig Hard DriveBFG Nvidia 8600 GT OC 512 Mb I have XP Just wondering if there is so type of setting i need to correct. Should I set my antilaising to 8X or 16X and my anisotropic at 8x. What is a good setting?ThanksFred

Share this post


Link to post
Share on other sites

Hi Fred; Follow this tutorial by David Roch from a few weeks back - but add in a registry clean and reboot after every uninstall you do. http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchScrewball things such as you describe are almost always as a result of - not so much "corrupted" - but old registry keys and settings which remain after an uninstall: these will often be picked up by the same program when you reinstall, and you're back to the same problem. Most apps do not FULLY uninstall everything that they installed - config settings being typical. David's tutorial is pretty good, and certainly made SP2 usable on my machine. Good luck.

Share this post


Link to post
Share on other sites
Guest firehawk44

Fred, for one thing I would get more memory -- 2 more gigs if you can afford it. Memory is getting cheaper and cheaper everyday and you should be able to get more without destroying your bank account. FSX is CPU intensive and requires a lot of processing power. Make sure your scenery sliders are turned down, plus autogen, and maybe turn off aircraft/ship/cars AI to see if that stops the problem. Overclocking your Nvidia card could also be causing the problem. Turning on AA and AF in your display settings is not recommended as it requires more GPU memory/power. You can also try uninstalling Acceleration (and SP2 that was installed with Acceleration) and see if that fixes your problem too. I have read in this forum that this has fixed a similar problem with many others. There's no "magic bullet" that I know of to fix this problem though. Best regards,Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...