Jump to content

tkbear2

Frozen-Inactivity
  • Content Count

    37
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by tkbear2

  1. Having a terrible time with these CTD's with this faulting module atc.dll. I flew a 3 hour flight last night with the PMDG 777 with Atc and no problems. I tried to fly another one today and it CTD after about an hour in flight.
  2. Recently my 737ngx has started to CTD after about 40 mins of flight time and it never use to do it. Any suggestions? Receiving a faulting module atc.dll
  3. Recently my 737ngx has started to CTD after about 40 mins of flight time and it never use to do it. Any suggestions?
  4. Recently my 737ngx has started to CTD after about 40 mins of flight time and it never use to do it. Any suggestions?
  5. tkbear2

    vnav

    i'm trying to figure out what i have done wrong. i never had this problem before. i load up the fmc with my route and make sure my vpeeds are set. i set the mcp to v2 +10 on takeoff . once above 3,000 i engage vnav. it will connect up to the first altitude atc assigns once it's captured that altitude and i dial in the next it does not connect. Am I missing a step somewhere. should I leave the bottom altitude restriction blank on the vnav page. since i normally hand fly sometimes above 5,000 ft. i'm lost.....
  6. maybe someone can steer me in the correct area. I am looking for my past purchases. they are not in the new system. I have looked in the client area and there is nothing there.

  7. can anyone assist me with this matter. I keep loosing textures after I select md-11 to fly from the drop down list. after changing several views from external to VC mode. I have an invisible airplane from the external view and internal all I see are a view knobs. this happens on several other aircraft I have purchase such as Ifly 737NG and simcheck a300-6b4.any suggestions would be appreciated
  8. I read a little on this but maybe someone can explain it better to me. do I go to that particular aircraft in my simobjects folder and edit the aircraft.cfg file by changing the title or what?I will show one of the aircraft here:[fltsim.1]title=Feelthere A320 IAE Airbus JetBlue "Blue Skies Ahead"sim=FeelThere_A320IAEmodel=panel=sound=texture=BlSkAhkb_checklists=kb_reference=atc_id=N589JBatc_id_color=atc_parking_types=ui_manufacturer=feelThere/Wilco Airbus Series Vol 1ui_type=A320 IAEui_variation=JetBlue "Blue Skies Ahead"description=Airbus Series Vol.1\nDeveloped by www.feelThere.com \nPublished by Wilco Publishing www.wilcopub.com\n\nSupport at www.feelthere.com - www.wilcopub.comui_typerole=Commercial Airlinerui_createdby=feelThere/Wilcoatc_heavy=0atc_airline=JetBlueatc_flight_number=4647visual_damage=1[fltsim.2]title=Feelthere A320 IAE Airbus JetBlue "Blue Skies Ahead"sim=FeelThere_A320IAEmodel=panel=sound=texture=BlSkAhkb_checklists=kb_reference=atc_id=N589JBatc_id_color=atc_parking_types=ui_manufacturer=feelThere/Wilco Airbus Series Vol 1ui_type=A320 IAEui_variation=JetBlue "Blue Skies Ahead"description=Airbus Series Vol.1\nDeveloped by www.feelThere.com \nPublished by Wilco Publishing www.wilcopub.com\n\nSupport at www.feelthere.com - www.wilcopub.comui_typerole=Commercial Airlinerui_createdby=feelThere/Wilcoatc_heavy=0atc_airline=JetBlueatc_flight_number=4647visual_damage=Thanks Fred
  9. any know what can cause the airplane from swaying. looks like my wings are flexing up and down?
  10. the button showed on my 2-d panel but when u push it it does not open. U can go up to the view tab across the top and select it from the instrment veiw tab but when i do it is only a black box. and no buttons
  11. I have downloaded and followed the instructions forthis gauge. the buttons are there and warning lights arethere but when I push the button on the 2d panel to open the window it does not. i can go to the bar across the top to click views to open it but I only get a black box.any suggestionsFred by the way this should be for the 737.800 in fsx.
  12. Am I the only one having issues with real world weather download. it is not downloading the complete weather. Areas where storms are suppose to be there are clear skies.
  13. run both as an administrator and it should work. I had the same issue. it took me a week to figure out how to do it because I was not getting much help from Airnav.
  14. I have the same problem as stated earller in the paragraph but I am having another problem too.every time i start fsx my ch yoke and pedals are unresponsive. I have to unplug both and plog them back in to get them to work. any suggestions
  15. Yes I purchased fs live 3 and I have traffic set at 100 % and still o traffic but FSX a/i traffic
  16. How ddo you get fs live traffic 3 to work with FSX running on windows 7. I have tried everything and nothing. It says it is downloading but I get no flights in USA or anywhere in the world. Only the fsx A/I traffic is flying around
  17. how do you get it to work on windows 7 64 bit. I have tried everything. It shows it downloads but when I go fly there is nothing there
  18. Hello to All,I bought a brand new HP quad core q8300 system with 8Mb memory, 750 G hard drive. I do not like the graphic card that came with it. it is that intel integrated graphics card 512 mb. I tried fsx with it and I get a really low frame rate and lots of stuttering and I do not have everything maxed out.
  19. I am trying to install sdk sp2 and at the very end I get an error telling me the cabinet file 'mdl.cab' required for the installation is corrupt. are there any solutions around this issue or do I even need to downlaod sdk sp2. I have sdk sp1a installed.ThanksFred
  20. Seems like ever since I downloaded service pack 3 for XP. My keyboard mapping is different. Everything is left + Ctl+ in the commands for key assignments. I tried uninstalling and reinstalling and it's the same. There are no keys assigned to aircraft or view commands.
  21. no I do not have the payware version of fsuipc. i do it thru FSX
  22. my issue is still there as for yours I too have that issue on start up. how I resolve mine is by unplugging the pedals from usb on computer and plug it back in and redo the calibrating. unfortunate I have to do it a lot.
×
×
  • Create New...