Jump to content

Sign in to follow this  
Guest searay380

Trouble with Elevator Trim

Recommended Posts

Guest searay380

I fly the stock FSX 737-800 and have trouble getting the elevator trim to stay in the take off position. I'll set it to 5 degrees, start the take-off role and the trim starts to change on it's own. Usually down which makes it impossible to take off. I also tried the stock 747 and it did the same thing. Am I missing something?ThanksASUS P5N32-E SLI PlusEVGA 8600 GTS 256mbIntel E67502 GB DDR2 800Zalman ZM600-hp power supply

Share this post


Link to post
Share on other sites
Guest searay380

Ya, I'm pretty sure that was the problem. I did more searching and found that explaination in a previous forum question. I tried it last night with the autopilot off until after take-off and I had no problem.Thanks:-)

Share this post


Link to post
Share on other sites

Taking off with active autopilot and / or autothrottle is a No-No.Autopilot should be enabled at 1000 ft AGL (at least when flying a 737)J

Share this post


Link to post
Share on other sites
Guest searay380

Being new to this, I thought as long as the auto throttle, Auto altitude and heading buttons were off and the Autopilot master was on that the autopilot wasn't really doing anything.Obviously wrong.Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...