Sign in to follow this  
RFields5421

FSX+Acceleration flight planning problems

Recommended Posts

My FSX flight planner has lost some of its functionality. I've searched the forums and haven't found this yet.When I go to create an IFR flight plan, I get error messages. I typically fly airliners, duplicating RW flights, and let FS create a plan that I modify as necessary. I told FSX to create a high-altitude flight plan, and got an error message that says FSX can't generate one, and suggests I try VOR or Direct-GPS. When I try VOR, I get the same error message (can't generate) and it suggests trying the others. The only routing that's working right now is Direct-GPS.I wind up with a direct plan (e.g. PHX - TPA). I chose the edit tab to try and do it that way, and I see the problem. I am missing all of my VORTACs, and all of my Victor and Jet airways. Also, my airports don't display correctly. They are represented by a box with a diagonal line. My blue intersections are there, but not the pink ones. Everything else seems to be there.Does anybody know what's going on here?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your headline suggests that you think that, since you installed Acceleration, this problem cropped up (and that therefore, it must be the fault of SP2/Acceleration).I wonder, however, if you have a pristine FSX implementation. It sounds to me like you've got other add-ons, perhaps traffic or AI add-ons. Can you give us a round-up of what else you have installed.FSX isn't able to generate a flight plan for every possible two points on the planet (as you know) and when it can't, it will alert you and give you a direct-route option. I assume, however, that you've been able to generate this exact flight plan in the past with no problems.That suggests something has mucked with the database that contains the VORTAC info, jetway routes, etc. The Acceleration add-on did not do that, but some other add-on may have.

Share this post


Link to post
Share on other sites

I am running Vista Home Premium. Intel Core Duo 6450 plus an 8800.Installation was per this:http://forums.avsim.net/dcboard.php?az=sho...id=428207&page=Add-ons: FSG, ASX, X-graphics, LDS 767, PMDG 747X, My Traffic X, and AISmooth.Absolutely no other add-ons.Tried the repair options for both FSX and Acceleration. Made no difference.I've always been able to use the flight planner, just not after installing Accel.I'd rather not re-install everything again if I don't have to as my sim is quite fluid.

Share this post


Link to post
Share on other sites

Navaid data is kept in two places in FS.The APvNNNN0.bgl files and the NVvxxxx.bgl files in a scenery folder.In FSX, you may note the world is broken down in to smaller blocks than in FS2004 so there are many more folders.Most of the US you would cover in that flight is in the 0202, 0203, 0302 and 0303 folders. Make sure you have the default APX and NVX files in those folder and that those folders are active in the Scenery Library. They will mostly have dates near 8/12/2006, but some will be dated May 2007 or August 2007.Also make sure you flight planner is not set to not display VOR, NDB, jetairways, etc.I have no trouble with Acceleration - just ran a testHigh Altitude Airway FP KPHX-KPTAKPHXPXR VOR (You will want to delete this waypoint because it will make the ATC want you to fly over the VOR after takeoff)J65 AIRWAY WAYPOINTSTAGGSTMACKTCS VORCME VORABI VORJ50 AIRWAY WAYPOINTS - Change airways at ABI VOR, Abilene TXHICOEACT VORTORNNCRIEDLFK VORTBENDCIDORAEX VORMCB VORCEW VORJ2 AIRWAY WAYPOINTS - Change airways at CEW VOR, north of Destin / Fort Walton Beach, FLDEFUNOJHAPSZW VORJ43 AIRWAY WAYPOINTS - Change airway at SZW VOR, Tallahassee, FLHEVVNLEGGTPLYRTABIRPIE VORKTPA

Share this post


Link to post
Share on other sites

Sheesh... I was REALLY hoping that the answer didn't involve something embarrassing on my part, as I usually try to be self-reliant in troubleshooting my simming problems: researching, staying current reading the forums, etc.Alas, in this case, I have only myself to blame. Thank you (I think!) Reggie for your reply. You pointed me to exactly where I needed to go.It's been a while since I fired up the sim. The last time I flew, I was flying either the Mt. St. Helen's Evac. or the Avalanche Rescue mission. The chopper was placed inside (I believe) the scenery. I figured this was due to FSG. Not knowing which scenery folder I needed to disable, I disabled several, and forgot to reactivate them after the mission,Sigh...All is well now. Thanks for your reply.

Share this post


Link to post
Share on other sites

No problem - always happy when it's something simple like that.Because if it wasn't it looked like a real serious s-o-b of a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this