Sign in to follow this  
Icon 22

Having VC Lights Day AND Night

Recommended Posts

Just thought I'd pass along a method I came up with concerning VC lights. Probably many have already done this, so if this is old news just ignore. Since XPack (with SP2) the VC lights section was commented out which means during the daylight the gauges can be very hard to read. But if you add them back in, then at night everything is super bright and hard to see outside. I wanted both and here's what I did.I added a smoke section in the aircraft.cfg and pointed that to the vclight fx file. Attached is an image of the added smoke section just above the lights section. Note the lights are still commented out, but now during the day, pressing the "i" key turns on the lights. Then at dusk when the night textures come out and it's too bright, hit the "i" key again and they're back to normal. The attached image is of the default 737 and I've also done it on the Maule. Note there is no light number under smoke, only the x-y-z locations. Obviously, this only works on aircraft that do not use the smoke section.Phillhttp://forums.avsim.net/user_files/184805.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It works! now if you could fix the shockwave 3d lights so the landing lights stay on during the day please let me know

Share this post


Link to post
Share on other sites

Will this method work on the instrument panel in the Grumman Goose? I like to fly this plane but the gauges are very hard to see unless it is nighttime.Don

Share this post


Link to post
Share on other sites

>Will this method work on the instrument panel in the Grumman>Goose? I like to fly this plane but the gauges are very hard>to see unless it is nighttime.>>DonYes - just tried it for C172, DC3, and Goose. The Goose was interesting because it did not help like the others until I moved the vclight to the eye viewpoint and it works great there. In the attached file are the aircraft.cfg changes for all three aircraft.PhillEdit to emphasize - when night lights become active, turn off these lights ("i" key) or it's too bright!

Share this post


Link to post
Share on other sites

If you have the problem where the ll switch turns off everytime you turn it on you will find the fix over at Shockwave. It worked for me & it includes a panel.cfg addition to VC1. Wish I had kept track of the fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this