Jump to content

Sign in to follow this  
scoob

Wilco Legacy in SP2 under Vista

Recommended Posts

Guys, have just installed Vista + FSX SP2 and put in Wilco's Legacy. The windshield is dark, as if heavily tinted and the FPS is low. I'll go to Wilco's support unless you advise me it is a compatibility issue with SP2.Thanks!

Share this post


Link to post
Share on other sites
Guest firehawk44

I believe there is a fix for this in the AVSIM Library. Download the following file: legacyvcfix.zip. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites

jim is correct, the user provided fix because of FSXsp2's graphics changes is legacyvcfix.zip.--

Share this post


Link to post
Share on other sites

>I believe there is a fix for this in the AVSIM Library. >Download the following file: legacyvcfix.zip. Hope this>helps.>>Best regards,>JimThank you so much, Jim! This fix is something I was looking for but couldn't find even on feelthere forum in Legacy section.Scoobie, thanks, this fix should be put up sticky there.Dirk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...