Sign in to follow this  
Geofa

Latest Vista "Update...."

Recommended Posts

Yesterday, I noticed that my Vista32 flightsim machine had been "updated" via the automatic updater during the night.I also found that my C400, SR20 and SR22 Avidynes would no longer work. In fact Vista's DEP would instantly HALT FSX entirely.I discovered that this was true for all three products in both FS9 and FSX, so the "new problem" is clearly a result of the latest Vista "fixes..." :(After reinstalling the C400 in FSX from the F1 Wrapper, not only was the C400 now operational again, but......the "problem" was fixed for both the SR20 and SR22 in FSX, and all three aircraft in FS9! ;)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

this is why I don't allow auto updates. I have it set to notify me before installation...;)

Share this post


Link to post
Share on other sites

>I was happily flying the sr-22-one of my favorite planes last>night. I can confirm the same happened to me today. Not only>required a Wrapper reinstall (my last limit) but a reboot...Thanks for the confirmation of my observation, as well as the "fix."I wanted to be "pro-active" and provide both a description of the issue as well as a solution immediately.I still don't know the precise cause of the problem though. It may well be that the Vista update simply turned DEP back on, but I suspect that it replaced (or removed) a critical .dll from the ../Win32 folder that the verification application requires.BTW, you can use the Flight1 system to reset your activations... :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this