Sign in to follow this  
Guest Nick_N

Not sure what I did!

Recommended Posts

Not sure what happened here. I loaded GEX Enh and the 1.2 update to UTX and suddenly seemed to have the blurries. This after saying several times how well my limited system runs FSX. So I tried to go back to the default textures by installing the backup files in GEX and turning off UTX. Now real problems.I tried repairing FSX then it wouldn't run at all. So I've uninstalled SP2 and SP1 and uninstalled FSX. This removed the FSX files under my user name but left all the files in the main FSX folder. So now I'm trying to reinstall and am about halfway through. I may need help later. My biggest question now is why did the uninstall leave all the files in the main folder (I have the install on disk D, a second partition on my single hard drive.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Most likely because the files were touched, and if the files do not match the uninstallers' signatures then it does not know what to do and skips them.

Share this post


Link to post
Share on other sites

Phil,Thanks for the reply. I'm reinstalling now. When done, should I try another reinstall or repair or just try to fly?

Share this post


Link to post
Share on other sites

Why would you have to reinstall or repair after a reinstall? Isnt that circular?I would certainly run FSX once before each subsequent install of either the SPs or an add-on.

Share this post


Link to post
Share on other sites

This is not sanctioned by Aces or anyone of authority with FSX development however I use this list for installing and things seem to run very wellhttp://www.simviation.com/cgi-bin/yabb2/Ya...=1197380641/0#1please note there was an update for the C++ Library posted later in the thread so use it instead of the one posted in the listhttp://www.microsoft.com/downloads/details...&displaylang=enAlso, if you are not savvy with the config file.. just leave it alone and not use the tweaks. UTX requires PATCHES for Acceleration and SP2. MAKE SURE you visit the UTX support center and get those patches or it will mess up the terrain.GEX is only a texture replacement and can go in at anytime although i recommend it go in last and it will make a full backup of all files installed which will restore them if required.

Share this post


Link to post
Share on other sites

Phil,My concern was that I wouldn't completely overwrite the files that were left. I didn't delete the files in the D:/MicrosoftGames/FlightSimulatorX folder before reinstalling. However, everything seems ok now.

Share this post


Link to post
Share on other sites

>UTX requires PATCHES for Acceleration and SP2. MAKE SURE you>visit the UTX support center and get those patches or it will>mess up the terrain.An often repeated misconception...When you install Acceleration or SP2 (and SP1 did as well), the upgraders for them will overwrite the terrain.cfg file with a default version. If you have any product which relies on customised entries having been added to the terrain.cfg (e.g. UTX, Vancouver+X, etc.) this will then cause issues until the customised entries are re-added. The most common issue you could see are cases where water is replaced by land.Every time the UTX Setup tool is run, it checks for its required entries in the terrain.cfg file and if they are not there, it adds them back in (Vancouver+X has a similar repair option). Therefore for UTX, it is the simple step of re-running its Setup Tool which corrects the missing terrain.cfg entries and the visible issues you might see, and not a separately applied patch.There is a UTX USA mini-patch for those users with both UTX and Acceleration but all this does is address a number of cases of additions/modifications/removal of scenery objects which are different between the normal FSX versions (original, SP1 or SP2) and the "Accelerated" one e.g. launchpads 39A/39B at Kennedy Space Center. This mini-patch does not make the changes to the terrain.cfg, only re-running the UTX Setup Tool does that.Hope that clarifies things.Jeff

Share this post


Link to post
Share on other sites

Thanks for the clarification Jeff!I was being generic in my post and it's good you guys stay on top of thingsMy thought was he would get all the pertinent info when visiting the support pages and to just point him that direction.. I should have been more detailed. My -hit and run- posts sometimes come up short that wayLOL:)

Share this post


Link to post
Share on other sites

Thank you all. I'm not sure exactly how it got fixed, but it did. I reloaded everything and it still didn't look as good as before. I applied a few of Nick N's tweaks and it still didn't look quite as I remember so I gave up for a while. When I came back and restarted the sim it looked great. So I'm not sure what I did for sure but I always appreciate the help and suggestions.Some of my frame rates are down in the 8 to 10 range but the sim still seems smooth and responsive. Go figure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this