Jump to content

Sign in to follow this  
karbil

spot view sound problem

Recommended Posts

I am running FSX with Acceleration. Everything was going great. Now, all of a sudden when in spot view, the exterior sound is almost not audible unless I turn my sound all the way up; but the interior sound,like flaps, is very loud unless I turn the sound down to where I can not hear the engine sound. I have been running all versions of FS for years and I have never had this problem. What gives????

Share this post


Link to post
Share on other sites
Guest Nick_N

Hit the "Q" button on the keyboard twice and see if it clears.. if not enter the SOUND SETTINGS and confirm the sliders are not out of whack

Share this post


Link to post
Share on other sites

IMHO the sounds in FSX are pathetic.I have the same problem and its only FSX that has made them.No wonder people want to stay with FS9.

Share this post


Link to post
Share on other sites

Thanks for the responses but "duh to me", there was no problem with FSX;but there was with my over-all speaker system. Somehow all of the settings internally went haywire as shown when I ran Creative's diagnostics. Sooo, I shut everything down,disconnected my speaker system,re-connected,restarted,ran the diagnostics again and "presto", all is working great!! I hope this is of help to others. B.K.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...