Archived

This topic is now archived and is closed to further replies.

Guest firehawk44

DX10 Preview, Vista, NVIDIA Video Card Problem

Recommended Posts

Hi all!Would everyone who has a problem with subject take a look at my post over in the MS Flight Simulator Hardware Forum about sending a bug report to NVIDIA? We need as many people as possible to submit a report and maybe get this problem fixed.Thank you!Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jim,I really hope that your initiative will be successful, but IMO we have a problem. If Microsoft labels the DX10 support as a "preview", would nVIDIA bother about any problems? It's just a preview, isn't it?Anyway I'll follow your post in the hardware forum and will report an issue.Thanks, Jim.Ulf B :-)

Share this post


Link to post
Share on other sites

Thanks Ulf. Phil Taylor explained the reason for making it "DX10 Preview" instead of DX10 in one of his blogs. I still believe Nvidia will look at this if they receive enough complaints, especially if they see that ATI cards don't have this problem and it's only applicable to Nvidia drivers. Thanks for your support.Jim

Share this post


Link to post
Share on other sites

IMO it's a very good initiative Jim as it's a fact Nvidia doen't pay way too much attention to FSX.Regards,

Share this post


Link to post
Share on other sites

remember to include what I posted before:OS ( including what service packs are installed )GPU + driver versionFSX versionexact repro steps

Share this post


Link to post
Share on other sites

"IMO it's a very good initiative Jim as it's a fact Nvidia doen't pay way too much attention to FSX."Thanks David for your support. I would like to get this "nipped in the bud" soon and think this is the best chance for this to be fixed."remember to include what I posted before:OS ( including what service packs are installed )GPU + driver versionFSX versionexact repro steps"Phil,Thanks for your comments too. All the info you asked to have included is in the sample bug report that I placed in the FS Hardware Forum. Of course, if you or someone at Aces could talk to a friend or associate at Nvidia and relay the problem again, it would be greatly appreciated.Best regards,Jim

Share this post


Link to post
Share on other sites

Still looking for individuals having problems with proper display of runways/taxiways when DX10 Preview is turned on. It would be nice to get as many people as possible to submit a bug report using the sample I placed over at the Hardware Forum. Many thanks!Jim

Share this post


Link to post
Share on other sites

For those individuals who have not seen this or have not submitted a bug report to NVIDIA, I'm bumping this up again for your information. The bug report format is located over in the Hardware forum under the same subject as above (just bumped that up to the front page too!). Thanks to Gizmo and others for all your help!Best regards,Jim

Share this post


Link to post
Share on other sites

Jim,You might wish to take a look at this:www.rightnow.comThis is the third-party to whom nVidia has outsourced its "customer management experience."It is this company that is shielding nVidia from you, and its other customers. So, when you complain, nVidia likely does not hear you. They aren't even listening. They have paid another company to listen to "customer experience" issues.If you search for "fsx" on the nVidia Knowledgebase, you'll see just how effective rightnow.com is in keeping customer complaints and solutions OUT of the nVidia KB.Good luck, but it sounds to me like we're on our own WRT nVidia display issues.

Share this post


Link to post
Share on other sites