Sign in to follow this  
n4gix

FSX memory allocation

Recommended Posts

What is the fix to have FSX SP1 use more than the normal 2Gb. I know it was addressed in SP2 but I am not ready to move up to SP2. I know sometime back their was a post about it, but I was not abel to find it.Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you insist on sticking with SP1, then you will have to FIRST mark the fsx.exe file to include the /LARGEADDRESSAWARE flag in the PE header.1. Open a Command window in your FSX folder2. Type: editbin /LARGEADDRESSAWARE fsx.exe3. Hit the Enter key.4. Done, now proceed as directed in the link provided to my other post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this