Archived

This topic is now archived and is closed to further replies.

jwenham

Autogen is THE killer!

Recommended Posts

HiI have only recently installed FSx (with SP1 only - SP2 caused me problems).I get quite flyable performance from my Dual Core machine - but after having flown it for a while and played around with the sliders, I have come to the conclusion that Autogen is the BIG killer on my machine.Actually , there also seems to be something else strange happening with Autogen. I just did the Mission Number 9 which involves a jet landing at Glagow Airport. FPS were very flyable (even on the final approach) until I actually landed at Glasgow, when they fell to single figures . After that, reducing the Autogen to Zero would bring FPS back up again - and than re-setting Autogen to some low setting would allow it to remain like that - UNTIL I moved the POV with the hat switch - at which time the FPS would plummmet again.Strange indeed - but anyway, it looks like it is the autogen that is straining my system. Any fixes for this been brought out over the past 18 months??Thanks for any adviceBarry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Autogen was the great destroyer of frame rates on my computer also.I turned it completely off and noticed a tremendous increase in FPS.I have FS Genesis X, Ultimate Terrain X and Ground Environment X.With GEX enhanced I don't need Autogen at all. GEX is a fantasticproduct and produces realistic scenery without Autogen.Now if I turn Autogen back on, I immediately notice all the oversizedbuildings misplaced in the middle of roads. It looks terrible, soback off it goes.

Share this post


Link to post
Share on other sites

Have you tried a autogen tweek? I use this:TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=1000TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0000If you want to try it put it under the terrain section of your .CFG file. What this will do is take out all the buildings and give you only trees. I then have my autogen slider set at normal. I also am using GEX nhanced so I dont care any more about the buildings. You can play around with the settings to your taste this is what works for me.

Share this post


Link to post
Share on other sites

Hi Thanks for that - yes, I have altered the cell sizes of both my autogen trees and buildings.Actually, I think the answer is to do away with the autogen completely. Firstly it looks terrible - Glistening/scintillating trees. And secondly , it is out of place. Just did a flight over the Isle of Wight in the UK. Buildings everywhere - looks completely wrong.It appears that the ground textures these days are pretty good - good enough to fly without autogen.Barry

Share this post


Link to post
Share on other sites

The tweek I posted will take out ALL the buildings and give you enough trees to liven up the airport a bit. Get GEX and you'll like it even better.

Share this post


Link to post
Share on other sites