Archived

This topic is now archived and is closed to further replies.

scoob

Query re Boeing 737PIC TCAS

Recommended Posts

Anyone know how to activate the TCAS in my 737PIC DVDversion for Vista. Everything is going well but, when I pressthe TCAS button, the range rings are there, but the EHSIdisplay says TCAS OFF. Can't make it say TCAS ON. No trafficappears on the EHSI either. Does it have a traffic display.Also I have no 80Kts call out. Anybody know?Peter Sydney Australia

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

feelThere 737 support forum -http://www.iemit.com/forum/forum.asp?FORUM_ID=15>Anyone know how to activate the TCAS in my 737PIC DVD>version for Vista. Everything is going well but, when I press>the TCAS button, the range rings are there, but the EHSI>display says TCAS OFF. Can't make it say TCAS ON. No traffic>appears on the EHSI either. Does it have a traffic display.see -http://www.iemit.com/forum/topic.asp?TOPIC_ID=9313>Also I have no 80Kts call out.confirm you have programmed the FMC and set the v1, vr, v2 speeds.confirm you press the TOGA button.see -http://www.iemit.com/forum/topic.asp?TOPIC_ID=9992--

Share this post


Link to post
Share on other sites

Open the radio panel and activate it from there.DaveoESSB

Share this post


Link to post
Share on other sites

Still can't activate the TCAS in my 737PIC DVDversion for Vista. When I pressthe TCAS button, the range rings are there, but the EHSIdisplay says TCAS OFF. Can't make it say TCAS ON. No trafficappears on the EHSI either. I press the button on theRadio panel & on the small er one. Does it have a traffic display. Anybody know? I am unable to register on the Ft forum to askthem.Peter Sydneyy Australia

Share this post


Link to post
Share on other sites

No worries! Solution from George Scotland! Thanks allothers for suggestions! You have to adjust the ATC Modesector all the way right!Peter Sydney AustraliaAm finding this a great heavy with FSX Vista SP1 &2.

Share this post


Link to post
Share on other sites

No worries! Solution from George Scotland! Thanks allothers for suggestions! You have to adjust the ATC Modesector all the way right!Peter Sydney AustraliaAm finding this a great heavy with FSX Vista SP1 &2.

Share this post


Link to post
Share on other sites