Archived

This topic is now archived and is closed to further replies.

Guest JoeInCT

Aircraft Nose Dives in Autopilot Mode

Recommended Posts

I have been running FSX for about 3 months know. Yesterday upon taking off in the default Lear I turned the autopilot on during climb out and the aircraft went into a nose dive. You can not pull out of the dive unless you turnoff the autopilot. I also have the GF-MCP and it does the same thing. It looks like the elevator trim goes to full nose down also. Any help anyone could give would be appreciated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What altitude is the autopilot set at VS what alt are you at when you turn on the autopilot? What vertical speed do you have set? Are you even intending to use altitude hold at that time? Can you give some more details as to your autopilot settings and desired usage at the time of engagement?Thank you,KailFlightSimmer since 1987C2D E6850 3.0GHz 1333FSBXFX Nforce 680i LT SLI2x XFX 8800GT 512MB SLI'd4GB Crucial Ballistix PC6400 800MHzCreative SB Audigy2 ZSUltra Xfinity 600W SLI PSUSeagate 320GB 7200RPM 16MB SATA-3GB/S HDWindows XP SP2 / FSX SP2 / FS9 SP1

Share this post


Link to post
Share on other sites

There is a default autopilot vertical speed in the aircraft cfg file of usually -700. This may take affect depending on how you turn on the autopilot. If using the button on the radio display, the altitude button should be turned on first and the vertical speed reset before turning on the autopilot. Using the keyboard, this should not be a problem. Turning autopilot on then pressing altitude hold (Ctrl+Z) should set the autopilot altitude to the current altitude.ArtBiostar TF560-A2+, Athlon 64X2-6000+, 4GB RAM, Geforce 8800GTS-320MB, 500W PSU, 250GB HD, FSX (SP1-SP2), Vista Home Premium 32 bit, CH Yoke & Pedals, 22" WS LCD monitor

Share this post


Link to post
Share on other sites

>There is a default autopilot vertical speed in the aircraft>cfg file of usually -700. This may take affect depending on>how you turn on the autopilot. If using the button on the>radio display, the altitude button should be turned on first>and the vertical speed reset before turning on the autopilot. >Using the keyboard, this should not be a problem. Turning>autopilot on then pressing altitude hold (Ctrl+Z) should set>the autopilot altitude to the current altitude.>>Art>>Biostar TF560-A2+, Athlon 64X2-6000+, 4GB RAM, Geforce>8800GTS-320MB, 500W PSU, 250GB HD, FSX (SP1-SP2), Vista Home>Premium 32 bit, CH Yoke & Pedals, 22" WS LCD monitorI've yet to find any aircraft.cfg file with a negative default vertical speed setting in it. Normaly they are usually anywhere from 1000 to 1800 fpm for jet powered aircraft and 700 or so for GA aircraft. The setting on the panel was most likley set with a negative value. Run down your check list and double check your instruments. :(

Share this post


Link to post
Share on other sites

>I've yet to find any aircraft.cfg file with a negative default >vertical speed setting in it.It is correct that the aircraft.cfg file default_vertical_speed number is not preceded with a minus sign, but the effect is a negative vertical speed when the autopilot is activated. If you change the value to "000.0" then the diving will stop when the autopilot is activated.ArtBiostar TF560-A2+, Athlon 64X2-6000+, 4GB RAM, Geforce 8800GTS-320MB, 500W PSU, 250GB HD, FSX (SP1-SP2), Vista Home Premium 32 bit, CH Yoke & Pedals, 22" WS LCD monitor

Share this post


Link to post
Share on other sites

Thanks everyone for your suggestions. I will try them all to see if anyone of them corrects the problem. Being a new Forum member I would again like to thank the respondents for their help.

Share this post


Link to post
Share on other sites

Whenever I have seen this sort of thing, it was due to the elevator or ailerons being randomly assigned to some other joystick axis (in ADDITION to its normal assignment). I use the CH Products yoke & rudder peddles and when I make changes (which is rare), my computer has a bad habit of assigning random axis to the elevator or ailerons (the propeller pitch axes on the yoke gets assigned to the ailerons for example). Everything will function fine until you bump the pitch handle, and boom, it activates the contol and the airplane flys out of control. And YES, you can have TWO axis assigned to the elevators for example (like the yoke and the prop pitch mixture lever). This means it may function normally for some time until you bump the other control also assigned to it - and then all #### breaks loose.You have to go to Settings/Controllers and check to see if they are assigned to more than one joystick axis. Not sure if this is your problem or if this will help.

Share this post


Link to post
Share on other sites