Archived

This topic is now archived and is closed to further replies.

NotASenator

The most effective anti-stutter setting I've found so far.....

Recommended Posts

In your FSX.cfg file, change the following:texture_bandwidth_multi=40 to texture_bandwidth_multi=30Someplace, somewhere I read the logic explaining why lowering the number from 40 to 30 actually INCREASED performance, but I can't remember why.Try it and see if it helps your performance. You can always change it back to the default setting if you don't like it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tried it, no improvement, in fact less fps ;)

Share this post


Link to post
Share on other sites

Obviously, like with most systems, there will be a "your mileage may vary" caveat on there. Every setup is a bit different.I'm glad it worked out for you. What sort of increases are you seeing? Just a reduction in stutters?

Share this post


Link to post
Share on other sites

Weird! This setting doesn't seem to effect my own person FPS, but really goes a long way in reducing stutters. It's amazing sometimes how different computers respond to setting tweaks when running FSx.

Share this post


Link to post
Share on other sites

Hi,I guess my mileage did vary, lol. For me personally, I saw a pretty dramatic decrease in stuttering, especially when flying low-level/w normal autogen settings with a complex add-on aircraft (in terms of resource usage) like the Digital Aviation DO-27. I think Phil Taylor elaborated previously on the hows and why a lower texture bandwidth setting can be more beneficial.My computer:Athlon X2 6400+ @3.20 ghz (dual core, 1000 mhz Bus (2000 mhz effective w/DDR), 1 mb Level 2 cache (512 mb per core)2 gigs 800mhz RAM (4-4-4-12) ATI Radeon X1950 Pro Video Card, 256 megWestern Digital PATA 300 gig Hard Drive, 7200 rpm, FSX in it's own partitionFSX installed w/Accleration/SP2

Share this post


Link to post
Share on other sites

This is very system dependantI run 80, but I also run a 768MB 384bit video card on DDR3 and a QX processorbelow 80 I see texture blurs and textures slow to come into the imageabove 80 and in heavy urban I start to see stuttersThis is definitely a YMMV tweak

Share this post


Link to post
Share on other sites

Uhmmm. . . .I don't think you've spelled that right. No "i".[Display]TEXTURE_BANDWIDTH_MULT=30

Share this post


Link to post
Share on other sites

All I know is after finding this thread, I've tried your FSX tweaks Nick, and my experience in FSX has improved three-fold. Thanks to you and the OP. Beers on me. :( BTW, 80 works great for my system as well.

Share this post


Link to post
Share on other sites

I'm no expert. However, I went through some video card changes and my experience lead me to write an article regarding this particular setting and what it might mean for various cards and systems. It is a powerful tweak, but it really depends on the type of system/hardware you have.http://www.hovercontrol.com/artman/publish/article_92.shtmlJordan Moore

Share this post


Link to post
Share on other sites